1&1 DSL bei XP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Tom22, 2. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Tom22

    Tom22 Byte

    Registriert seit:
    28. Oktober 2001
    Beiträge:
    80
    Sorry wenn jemand die Frage saublöde vorkommt aber ich kann mir selbst nicht mehr helfen....
    Bei WIN98 machte die Konfiguration NULL Probleme, aber ich habe
    seit heute XP und die Verbindung ins NETZ klappt einfach nicht.

    Unter NETZwerkkomponenten: was muß ich auswählen?

    Vielen Dank für Eure Hilfe

    Tom
     
  2. Docfredi

    Docfredi ROM

    Registriert seit:
    30. Oktober 2001
    Beiträge:
    5
    Hey Tom22,

    vielleicht habe ich mich nicht klar genug ausgedrückt.
    DU BRAUCHST DEN CFOS TREIBER NICHT !!!!
    Der MUSS sogar deinstalliert werden !!!
    Du brauchst auch keinen alternativen Treiber, alles was du brauchst bringt Win XP mit. Wie bereits beschrieben einfach nur über den Inteneteinrichtungsassistenten einen PPOE Zugang einrichten, aber nochmals OHNE CFOS !!!
    Eine detaillierte Anweisung gibts auch über das Control Center von 1&1 (in der Rubrik Treiber Download)
     
  3. Tom22

    Tom22 Byte

    Registriert seit:
    28. Oktober 2001
    Beiträge:
    80
    Hallo nochmals....habe wie oben beschrieben (aber mit cFOS) die Verbindung nochmals probiert - Fehlanzeige!
    Wie ist denn deine Einwahl konfiguriert?
    Unter "Netzwerk" habe ich "point to point protokoll über ethernet"
    und unter "Verbindung vollgender Elemente" habe ich:
    TC/IP Internetprotokoll / Service Advertising Protolkoll / Qos Paketplaner aktiviert....fehlt dort noch eine Einstellung?

    TOM
     
  4. Tom22

    Tom22 Byte

    Registriert seit:
    28. Oktober 2001
    Beiträge:
    80
    Hallo Docfredi!

    Erst einmal vielen herzlichen Dank für deine Antwort!
    Wo kann ich mir einen alternativen Treiber runterladen? Eigentlich bin ich mit dem CFOS immer gut gefahren (WIN98)....
    Warum ist der bei XP so scheiße?
    TOM
     
  5. Docfredi

    Docfredi ROM

    Registriert seit:
    30. Oktober 2001
    Beiträge:
    5
    Hallo,

    ich habe ebenfalls einen 1&1 DSL Zuganng unter Win XP.
    Die Einrichtung des Zugangs ist einfach, ABER bitte nicht den von 1&1 mitgelieferten CFos Treiber installieren, falls schon geschehen, bitte deinstallieren.
    Ganz einfach den Internet Zugangsassistenten von Win XP starten und im Dialog
    1. verbindung mit dem Internet herstellen
    2. Verbindung manuell einrichten
    3. Verbindung über eine Breitbandverbindung herstellen, die
    Benutzername und Kennwort erfordert
    und dann in den Folgenden Dialogen die persönlichen Merkmale des Zugangs (Benutzername z.B. 1234-567 und persönliches Kennwort angeben - fertig. Win Xp richtet dann automatisch einen PPOE Zugang ein mit eigenem Wan Miniport Treiber.
    Voraussetzung ist natürlich, dass die Nertzwerkkarte und das DSL Modem ordnungsgemäß angeschlossen i}st, und die Netzwerkkarte auch von Win Xp hardwaremäßig erkannt wurde (im Gerätemanager nachschauen.
    Ich hoffe, es klappt !!!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen