1 min schwarzer bildschirm vor "Wilkommen"

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von LucD, 30. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. LucD

    LucD Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    9
    Hallo zusammen,
    ich habe ein Problem mit WinXP, nämlich bleibt an der stelle nach dem "windows-XP-Professional" bildschirm (dem mit dem schwarzen hintergrund, dem WIN-Logo und dem "Fortschrittsbalken") der Monitor schwarz. Die LED bleibt allerdings grün, der Monitor also aktiv. Der rechner scheint jedoch zu pausieren, denn nach ca. 30-60 sek machts "klick-Klick" am monitor (wie bei auflösungswechsel) und die maus wird sichtbar, kurz danach auch der "Willkommen"-Bildschirm inkl. Anmeldung.

    Ich hatte dieses Problem vor ein paar wochen schoon einmal, habe formatiert, dann ging es auch erstmal einige zeit richtig, aber seit samstagabend nicht mehr.
    Was ich am Donnerstag geändert hatte war, dass ich für meinen account ein passwort reingehaun hab, also man erst auf den namen klicken und das PW eingeben muss, da wir z.zt besuch haben. Da es aber bis Samstag funktionierte, denke ich, dass das nicht der grund ist.
    Ich probier gleich aber aus das PW rauszunehmen und melde mich sollte es den fehler behoben haben.

    Ansonsten bitte alle lösungsideen oder möglichkeiten posten weil lieber mehr ausprobieren als dass eins der evtl. experimentallösungen dann funzt und ich sie nicht ausprobiert hab weil keiner mir sie sagt.
    Natürlich auch / unbedingt lösungen bei denenn ihr euch sicher seid.
    danke
    ZZaaPP
     
  2. LucD

    LucD Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    9
    der Bootlog-File:
    N paar treiber wurden net geladen, allerdings sagt mir die angabe dahinter ziemlich gar nix.
    Wäre dankbar für hilfe
    Code:
     Service Pack 110 30 2003 23:43:59.500
    Treiber geladen \WINDOWS\system32\ntoskrnl.exe
    Treiber geladen \WINDOWS\system32\hal.dll
    Treiber geladen \WINDOWS\system32\KDCOM.DLL
    Treiber geladen \WINDOWS\system32\BOOTVID.dll
    Treiber geladen ACPI.sys
    Treiber geladen \WINDOWS\System32\DRIVERS\WMILIB.SYS
    Treiber geladen pci.sys
    Treiber geladen isapnp.sys
    Treiber geladen viaide.sys
    Treiber geladen \WINDOWS\System32\DRIVERS\PCIIDEX.SYS
    Treiber geladen MountMgr.sys
    Treiber geladen ftdisk.sys
    Treiber geladen dmload.sys
    Treiber geladen dmio.sys
    Treiber geladen PartMgr.sys
    Treiber geladen VolSnap.sys
    Treiber geladen atapi.sys
    Treiber geladen disk.sys
    Treiber geladen \WINDOWS\System32\DRIVERS\CLASSPNP.SYS
    Treiber geladen sr.sys
    Treiber geladen KSecDD.sys
    Treiber geladen Ntfs.sys
    Treiber geladen NDIS.sys
    Treiber geladen viaagp.sys
    Treiber geladen Mup.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\amdk7.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\nv4_mini.sys
    Treiber geladen \SystemRoot\system32\drivers\cmaudio.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\usbuhci.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\usbehci.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\i8042prt.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\mouclass.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\itchfltr.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\kbdclass.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\cdrom.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\redbook.sys
    Treiber geladen \SystemRoot\System32\Drivers\Asapi.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\imapi.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\fetnd5.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\fdc.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\serial.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\serenum.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\parport.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\gameenum.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\audstub.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\rasl2tp.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\ndistapi.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\ndiswan.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\raspppoe.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\raspptp.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\msgpc.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\psched.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\ptilink.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\raspti.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\rdpdr.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\termdd.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\swenum.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\update.sys
    Treiber geladen \SystemRoot\System32\Drivers\NDProxy.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\NDProxy.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\usbhub.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\flpydisk.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\lbrtfdc.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Sfloppy.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\i2omgmt.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Changer.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\Cdaudio.SYS
    Treiber geladen \SystemRoot\System32\Drivers\Fs_Rec.SYS
    Treiber geladen \SystemRoot\System32\Drivers\Null.SYS
    Treiber geladen \SystemRoot\System32\Drivers\Beep.SYS
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\kbdhid.sys
    Treiber geladen \SystemRoot\System32\drivers\vga.sys
    Treiber geladen \SystemRoot\System32\Drivers\mnmdd.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\RDPCDD.sys
    Treiber geladen \SystemRoot\System32\Drivers\Msfs.SYS
    Treiber geladen \SystemRoot\System32\Drivers\Npfs.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\rasacd.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\ipsec.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\tcpip.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\netbt.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\netbios.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\Drivers\PCIDump.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\rdbss.sys
    Treiber geladen \SystemRoot\System32\Drivers\PQNTDrv.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\mrxsmb.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\wanarp.sys
    Treiber geladen \SystemRoot\System32\Drivers\Fips.SYS
    Treiber geladen \SystemRoot\System32\Drivers\Udfs.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\hidusb.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\GcKernel.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\HIDSwvd.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\kbdhid.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\hidusb.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\GcKernel.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\HIDSwvd.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\kbdhid.sys
    Treiber geladen \SystemRoot\System32\drivers\afd.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\nwlnkipx.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\nwlnknb.sys
    Treiber geladen \??\C:\WINDOWS\System32\Drivers\SYMTDI.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\ndisuio.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\drivers\afd.sys
    Treiber geladen \SystemRoot\System32\DRIVERS\nwlnkspx.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\nwlnkspx.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\rdbss.sys
    Der Treiber wurde nicht geladen \SystemRoot\System32\DRIVERS\mrxsmb.sys
    Treiber geladen \SystemRoot\System32\Drivers\Fastfat.SYS
    Treiber geladen \SystemRoot\system32\drivers\wdmaud.sys
    Treiber geladen \SystemRoot\system32\drivers\sysaudio.sys
    Treiber geladen \SystemRoot\system32\drivers\splitter.sys
    Treiber geladen \SystemRoot\system32\drivers\aec.sys
    Treiber geladen \SystemRoot\system32\drivers\swmidi.sys
    Treiber geladen \SystemRoot\system32\drivers\DMusic.sys
    Treiber geladen \SystemRoot\system32\drivers\kmixer.sys
    Treiber geladen \SystemRoot\system32\drivers\drmkaud.sys
    Treiber geladen \SystemRoot\System32\Drivers\Cdfs.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\mrxdav.sys
    Treiber geladen \SystemRoot\System32\Drivers\ParVdm.SYS
    Treiber geladen \SystemRoot\System32\DRIVERS\srv.sys
    Treiber geladen \??\C:\WINDOWS\System32\Drivers\SAVRTPEL.SYS
    Treiber geladen \??\C:\Programme\Symantec\SYMEVENT.SYS
    Treiber geladen \??\C:\PROGRA~1\GEMEIN~1\SYMANT~1\VIRUSD~1\20031029.007\NAVENG.Sys
    Treiber geladen \??\C:\PROGRA~1\GEMEIN~1\SYMANT~1\VIRUSD~1\20031029.007\NavEx15.Sys
    Treiber geladen \??\C:\WINDOWS\System32\Drivers\SAVRT.SYS
    Treiber geladen \??\C:\WINDOWS\System32\Drivers\SYMREDRV.SYS
    
     
  3. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Hmm...

    Schreib mal nach dem /fastdetect den Schalter /BOOTLOG dazu und starte neu. Dadurch wird ein Bootlog in eine Datei namens NTBTLOG.TXT im Windowsverzeichnis geschrieben. Möglicherweise lässt sich der VGA-Treiber für den Systemstart nicht laden.

    Nach dem Neustart solltest du das /BOOTLOG wieder rausnehmen, es verzögert den Start.
     
  4. LucD

    LucD Byte

    Registriert seit:
    30. Oktober 2003
    Beiträge:
    9
    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect
     
  5. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Poste mal den Inhalt der C:\boot.ini

    Da steht (wahrscheinlich) ein Schalter //NOGUIBOOT oder so drinnen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen