100% Systemauslastung bei Startmenü

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von s.sepp, 25. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. s.sepp

    s.sepp Byte

    Registriert seit:
    24. August 2003
    Beiträge:
    19
    Hallo, kann mir einer von euch helfen.:bet:
    Habe mir vor kurzen XP gekauft und auf meinem Rechner (800er) installiert. Lauft einwandfrei, bis auf das Startmenü.
    Beim Klick auf Start und z.B. Programme anfahren, geht mir die Systemauslastung auf Anschlag.
    Es dauert pro aufklappen einer Dateistruktur mehrere Sekunden.
    Wenn mann allerdings alle mal durchgeklickt hat, geht alles wieder ganz normal. Mein Arbeitsspeicher hat 384 MB-SDRAM.
    Anfangs hatte ich beim öffnen noch ein leichtes verschleiern, habe aber bei euch im Forum gelesen, unter " Anzeige/Darstellung/Effekte" die Ü`bergangseffekte zu entfernen.
    Dieses Problem war dann behoben.
    Was mich verwundert, ist daß sonst alles am Rechner reibungslos funktioniert, soweit es mein Prozessor erlaubt :(
    Das problem war auch schon nach der Neuinstallation da, wo nur XP und Microsoft Office am Rechner waren.
    Ich hätte schon im Registry unter "HKEY_CURRENT_USER\ControlPanel\Desktop" den Wert in "MenuShowDelay" von den ursprünglich eingetragen 400 Millisekunden auf 50 verringert.
    Bitte gebt mir Tips,sonst werd ich noch verrückt! :aua:

    Gruß
    Sepp

    P.S. Habe auch noch Antivirenkit 12.0.2.0 installiert und AVK / XP komplett geupdatet.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen