1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

1024 MB geht nicht, aber 1280 MB läuft

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von ph.schmidt, 23. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ph.schmidt

    ph.schmidt Byte

    Hallo.
    Wenn ich meine zwei 512 MB Infineon 2700U Riegel einbaue,
    häufen sich die Fehler beim MemTest86+
    Nur ein 512 MB Riegel auf der ersten Bank läuft einwandfrei.
    Wenn ich aber auf die erste Bank einen 2700 256 MB Riegel packe,
    und die zwei 512er auf Bank 2 und 3 läuft alles einwandfrei.
    Wie kann das angehen? Hat jemand ne Idee?
    Noch etwas: der 256 MB ist nur auf der einen Seite bestückt, die 512er auf beiden Seiten.
    Leidet eigentlich die Performance darunter, wenn einen kleineren Dritten Riegel installiere, anstatt 2 gleich schenllen.
    Danke.
    Gruß Philipp
     
  2. ph.schmidt

    ph.schmidt Byte

    Wie kann ich denn Testen ob einer der beiden fehlerhaft ist?
    Ich habe beide einzelnd nacheinander in Bank 0 mit MemTest86+ getestet.
    Bei beiden keine Fehler.
     
  3. deoroller

    deoroller Wandelndes Forum

    Ich kann mir das nur so erklären, dass der Riegel in Bank 0 die Timings für die beiden anderen Bänke vorgibt.
    Wenn der 256MB-Riegel schlechtere Werte verträgt, hängt das System, wenn er nicht in Bank 0 ist.
    Und einer der 512MB-Riegel (oder beide?) sind fehlerhaft.
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen