1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

10MBit mit 1000MBit-Netzwerkkarte

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von ChrisAUT, 14. Februar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ChrisAUT

    ChrisAUT ROM

    Hallo!! Also ich hab ne eingebaute GigabitLan-Netzkarte aufm MSI-Motherboard, aber wenn ich nachschaue bei den Netzwerkeinstellungen steht da ne Rate von 10 MBit...
    Ich hab ein Kabelmodem, mein PC is an einem HUB angesteckt... Vielleicht schafft mein Netzwerkkabel nicht mehr??

    Kann mir wer helfen?
    Danke!!!
    MfG, Chris
     
  2. kalweit

    kalweit Hüter der Glaskugel

    Ein HUB kann nicht mit unterschiedlichen Bandbreiten der einzelnen Geräte umgehen. Da Modems in der Regel nur einen 10MBit Netzwerkanschluss haben, drosselt der Hub alle Ports auf dieses Tempo. Abhilfe wird vermutlich nur ein (vorzugsweise 1GBit) Switch schaffen.

    Gruss, Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen