128 bit-SSL-Verschlüsselung wird nicht mehr unterstützt

Dieses Thema im Forum "Browser" wurde erstellt von effetfuchs, 24. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hallo,

    nach dem ich das sicherheitsrelevante Update auf Version 1.0.1 aufgespielt habe, erhalte ich beim Online-Banking immer wieder folgende Meldung:

    Leider unterstützt der auf Ihrem Computer installierte Internetbrowser keine 128 bit-SSL-Verschlüsselung.

    Das war früher nicht so. Gibt es eine Einstellung, die diesen Hinweis behebt? Denn hin und wieder also zu ca. 50% geht das Online-Banking.

    Vielen Dank für eure Hilfe und ein schönes Osterfest
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    128 bit-SSL; Beachte ggf. nach Überprüfung der Einstellungen die Weiterverlinkung im Text!
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Hi!

    Die ist ja völlig veraltet! ;-)

    Aber es stimmt schon: Version 1.0.2 ist draußen, ggf. gibts da ja was, was diese Mitteilung verhindert. Ich hab mich durch das Changelog jedenfalls nicht durchgekämpft.

    Vielleicht gehts denn doch mit der neuen Version besser. Ansonsten sollte mit
    about:config
    und dem Suchwort
    security
    auch die passende Eintragung für die 128bit-Verschlüsselung gefunden werden (glaub ich jedenfalls, da gibts ja so viel, was eingestellt werden kann... Ufff...)

    MfG Raberti
    und auch Dir fröhliche Eiertage!
     
  4. Daran liegt es wohl nicht.

    Alle Einstellungen mit "Security und 128" stehen auf True...
     
  5. RaBerti1

    RaBerti1 Viertel Gigabyte

    Hi!

    Bei Version 1.0.2?
    Sorry, ich kann es sonst nicht erklären. Ich hab keine Probleme mit Homebanking und Firefox. Zwar gabs mal mit 1.0 eine Anfrage, ob ich nicht auf einen anderen -angeblich tauglicheren- Browser umsteigen wolle, aber ein Klick auf "Weiter" oder so ähnlich hat dann auch weitergeführt. ( Comdirect? Oder ING-Diba? ) Funktioniert hats trotzdem.

    MfG Raberti
    ... trotzdem fröhliche Eiertage!
     
  6. Toast-me

    Toast-me ROM

    es hat nicht mit der version zu tun.

    deaktiviert die einstellungen (siehe about:config):

    network.http.pipelining : true --> false
    network.http.proxy.pipelining : true --> false
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen