128-bit-SSL-Verschlüsselung

Dieses Thema im Forum "Browser" wurde erstellt von kurte, 22. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. kurte

    kurte Byte

    Registriert seit:
    15. Dezember 2004
    Beiträge:
    11
    Hallo,
    beim Einloggen ins Internetbanking erscheint jetzt ein "Sicherheitshinweis", dass mein Internetbrowser (also Firefox) keine 128-bit-SSL-Verschluesselung aufweise und ich den MS-Internet-Explorer oder Netscape installieren soll. Aber das will ich ja gerade nicht. Es geht dann auch nicht weiter. Interessant ist dann aber, dass das Internetbanking trotzdem funktioniert, wenn ich mit dem Cursor erneut in die Adresszeile gehe und return drücke.
    Wie komme ich mit Firefox zu dieser 128-bit-Verschlüsselung?
    Danke im voraus
     
  2. Level 5

    Level 5 Kbyte

    Registriert seit:
    15. April 2002
    Beiträge:
    179
    Welche Einträge hast Du in der Config ?
    Habe damit keine Probleme.
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Er meint:

    Tipp bitte in das Adreßfeld
    about:config
    ein und laß Dir alles anzeigen, was mit
    security
    zu tun hat (fx hat ne Suchfunktion dafür, findest Du bestimmt auf Anhieb)
    Da sollten dann auch einige Zeilen dabei sein, in denen die Zahl 128 vorkommt. Solange da kein "null" im Parameter vorkommt, gehört die Einstellung auf "true"

    MfG Raberti
     
  4. Level 5

    Level 5 Kbyte

    Registriert seit:
    15. April 2002
    Beiträge:
    179
  5. kurte

    kurte Byte

    Registriert seit:
    15. Dezember 2004
    Beiträge:
    11
    Hallo RaBerti,
    Treffer!
    Vielen Dank Kurte
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen