1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

133 Mhz auf 66 Mhz

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Geddo, 18. Oktober 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Geddo

    Geddo Byte

    Registriert seit:
    15. Oktober 2000
    Beiträge:
    19
    Hallo!

    kann ich ein pc133-modul auf ein board bauen, dessen fsb bei 66 Mhz läuft!?

    Jürgen
     
  2. Denniss

    Denniss Megabyte

    Registriert seit:
    23. Juli 2000
    Beiträge:
    1.289
    Funktioniert normalerweise .
    Allerdings haben 66MHz Boards Probleme mit der Erkennung von Speichermodulen die zu wenige Speicherchips pro Modul haben .
    Ein 256MB Modul muß 16 Speicherchips haben damit es funktioniert .
     
  3. enemy

    enemy ROM

    Registriert seit:
    18. Oktober 2001
    Beiträge:
    4
    hallo!!

    pc133 auf 100 geht schon noch ganz gut, aber bei pc133 auf 66 kann (!) es zu problemen kommen. das solltest du einfach probieren, aber nicht über probleme wundern ;)

    enemy
     
  4. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    Das Untertakten macht den Speichermodulen selbst überhaupnichts aus. Allerdings kommt es immer wieder zu schwer nachvollziehbaren Fehlern, wenn man Speichermodule verschiedener "Frequenz" gemischt verbaut. Ich hatte da so einen Patienten, der lief mit 128MB 100 MHz RAM @ 100 MHz unheimlich stabil und er läuft mit 256MB 133 MHz RAM @ 100 MHz genauso stabil, aber wenn man beide Module gleichzeitig einbaut: ein Chaos aus abstürzen und Schweren Ausnahmefehlern.

    Übrigens: Wenn Du Dir die Riegel kaufst, dann laß Dir unbedingt schriftlich bestätigen, daß Du das RAM umtauschen oder zurückbringen kannst. Manchmal haben nämlich ältere Boards Probleme mit bestimmten neuen RAM-Bausteinen. Das steht nirgendwo in der Dokumentation und läßt sich nur durch testen herausfinden. Wenn\'s wirklich hakt, dann einfach ein Modul von einem anderen Hersteller probieren.

    viel Erfolg, KazHar
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen