1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

15" TFT zeigt: VGA mode not supported

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von derpate74, 13. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. derpate74

    derpate74 Byte

    hi!

    hab nen 15" yakumo tft an einem pc angeschlossen, auf dem rechner is XP installiert mit 1024x768 . wieso bleibt der bildschirm schwarz und wie kann ich das so einstellen das wieder was sichtbar wird. über abgesicherter modus komm ich leider auch nicht rein. muß ich jetzt nen CRT anschließen und dann auf 800x600 runterstellen?????? ich dachte immerdie tft´s stellen sich mehr oder weniger selber ein........
     
  2. CaptainPicard

    CaptainPicard Viertel Gigabyte

    Ansonsten starte nicht im Abgesicherten Modus sondern im VGA-Modus. Den erreichst du ebenfalls, wenn du beim Start auf F8 drückst. Dort kannst du dann auf 1024 * 768 bei 60 Hz stellen und neu starten.
     
  3. splizz

    splizz ROM

    Hi, hast du ne Lösung??? Habe das gleiche Problem bei einer bekannten... pls help
     
  4. Brauche Hilfe!!!!
    immer wenn Ich HL2 starte zeigt mein Bildschrim VGA MODE NOT SUPPORT an was kann ich tun das HL2 wieder läuft??!!!
    :confused:

    Danke für jede hilfe!!!! :post:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen