1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

16-Bit Programme funktionieren nciht meh

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von p.H., 16. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. p.H.

    p.H. Byte

    Hallo,
    seit einem Absturz kann ich keine 16Bit-Programme mehr öffnen. Wenn ich es versuche, erhalte ich folgende Meldung:
    "config.nt. Die Systemdatei ist nicht geeignet, um Anwendungen für MS-DOS oder Microsoft Windows auszuführen. Klicken Sie auf "Schließen", um die Anwendung zu beenden."
    Ich habe in der Knowledgebase nachgeschaut: Die Inhalte der Dateien AUTOEXEC.NT und CONFIG.NT sind so wie sie sein müssen.
    Vielleicht hat jemand von euch noch eine Idee?

    Vielen Dank!
     
  2. p.H.

    p.H. Byte

    Das Problem bei mir nicht mehr aktuell, da ich inzwischen schon formatiert hatte (das allerdings auch aus anderen Gründen). Vielleicht hilft dir der Tip von MichaelusP?

    Danke übrigens nochmal an alle, für eure Hilfen!
     
  3. MichaelausP

    MichaelausP Viertel Gigabyte

    Hallo,
    vielleicht hilft folgendes, zum Ausführen der 16-bit-Programme in einer separaten VDM...
    unter:
    HKEY_LOCAL_MACHINE\ System\ CurrentControlSet\ Control\ WOW
    ist der Wert "DefaultSeparateVDM" als Datentyp REG_SZ auf YES zu setzen.

    Versuch, macht klug. Keine Gewähr, dass es klappt.
     
  4. raeuber

    raeuber ROM

    Ich habe das gleiche Problem und ebenfalls noch keine Lösung gefunden,die funktioniert hätte. Und wir sind nicht die Einzigen, wie Du auf der Suche im Web sicher auch schon festgestellt hast.
    Normal ist das NICHT!

    Viel Glück - uns!
     
  5. p.H.

    p.H. Byte

    Danke für deine Antwort!
    Leider hilft mir das nicht weiter, da ich mit DOS-Programmen ja keine Probleme habe. Wie erwähnt, kann ich keine 16-Bit-Anwendungen mehr ausführen, also Anwendungen aus Windwos 3.1x-Zeiten.

    Anmerkung: Änderungen der Einstellungen des Kompatiblitätsmodus bringen leider auch nichts :(
    [Diese Nachricht wurde von p.H. am 17.01.2003 | 17:50 geändert.]
     
  6. cf30154

    cf30154 Kbyte

    Hi Philipp

    Vielleicht hilft dir das weiter.
    http://techupdate.zdnet.de/story/0,,t429-s2121187-p2,00.html

    Grüße
    Peter
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen