1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

160 GB Festplatte wird als 127Gb angezeift!!

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von MaveMitchell, 27. September 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MaveMitchell

    MaveMitchell Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    18
    Hallo Leute,

    habe heute ne neue Maxtor 160GB festplatte gekauft, eingebaut und formatiert( NTFS). Alles Problemlos! Im Arbeitsplatz und Explorer werden als verfügbar nur 127 angezeigt. Habe die Festplatte nicht partitioniert und meine Betriebsprogramm ist Win XP. Woran liegt das???
    Bei meinem Freund ist das gleiche passiert mit ner Seagate, auch 160GB.

    P.S. Im Bios zeigt er mir korrekt 160 GB an!

    Irgendwelche Ideen???

    :confused:
     
  2. wu-wolle

    wu-wolle Halbes Gigabyte

    Registriert seit:
    26. Juli 2003
    Beiträge:
    5.305
    Hallo....

    SP1 bzw. SP2 drauf...?
     
  3. MaveMitchell

    MaveMitchell Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    18
    Habe ich mit einem kleinen Registry Eintrag hinbekommen!
    Trotzdem danke an alle!
     
  4. MaveMitchell

    MaveMitchell Byte

    Registriert seit:
    26. April 2004
    Beiträge:
    18
    wieso datensalat??
     
  5. romulus.rom

    romulus.rom Kbyte

    Registriert seit:
    7. Januar 2002
    Beiträge:
    454
    Wie schon erwähnt Mitchel werden erst Festplatten über 128 GB mit dem SP1 von Win XP richtig erkannt und verwaltet.
    Deinen Registryeintrag poste doch mal bitte womit sich das umgehen lassen soll.

    Z.B. 160 GB Festplatte verfügst du real über nutzbaren 149 GB Speichervolumen.
     
  6. Jotti

    Jotti Byte

    Registriert seit:
    23. Mai 2002
    Beiträge:
    38
    Doch, Mitchel hat recht, das geht tatsächlich.

    Hatte vor 'nem halben Jahr auch das Prob.

    In der Registry einfach folgenden D-WORD hinzufügen:

    unter: HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\ATAPI\PARAMETERS\

    Neu -> D-WORD -> EnableBigLBA -> Wert auf 1 setzen! -> Neustarten

    das funzt auch ohne SP1 :p
     
  7. derupsi

    derupsi Halbes Gigabyte

    Registriert seit:
    26. Juni 2002
    Beiträge:
    6.624

    Sorry, aber ich kann das 160 GB Festplatte wird als 127Gb angezeift!! - Gejammere nicht mehr hören... Du fragst nach irgend welchen Ideen?? Lies dir hier im Forum die Fragen durch... und du wirst dann feststellen dass das schon zig mal beantwortet wurde!
     
  8. osho

    osho Kbyte

    Registriert seit:
    8. Mai 2000
    Beiträge:
    262
    hallo,

    ich jedenfalls hatte über den eingriff in die registry vor diesem thread noch nichts gelesen ...
    habe mir angewöhnt, nur threads an zu gucken, die ich auch lesen möchte...
    wobei dies ein "try & error" verfahren ist.

    gruss vom osho
     
  9. Internet-Surfer

    Internet-Surfer Byte

    Registriert seit:
    21. Oktober 2003
    Beiträge:
    94
    Hallo romulus.rom!
    Bitte melde dich mal bei mir über PN.
    Thx,
    IS
     
  10. /X\A|0$$!

    /X\A|0$$! ROM

    Registriert seit:
    8. Februar 2005
    Beiträge:
    4
    hallo, ich habe ein Problem, gestern habe ich eine festplatte gekauft "Samsung Sp1614N". Bei win xp mit sp2 wird nur 127 gb angezeigt, was mache ich falsch mit enablebiglba oder gibt es andere trickst dies problem zu beheben

    thx
     
  11. /X\A|0$$!

    /X\A|0$$! ROM

    Registriert seit:
    8. Februar 2005
    Beiträge:
    4
    welche denn?

    kann mir einer weiter helfen???


    MFG
     
  12. /X\A|0$$!

    /X\A|0$$! ROM

    Registriert seit:
    8. Februar 2005
    Beiträge:
    4
    thx habe es bei chip.de gefunden, keine hatte ma erwähnt ,das man nach neustart auf Verwalten gehn soll. Naja egal thx noch mal :)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen