1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

180GB IBM wird von XP nicht erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von tschabippe, 12. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tschabippe

    tschabippe ROM

    Registriert seit:
    1. März 2002
    Beiträge:
    6
    hi,

    habe eine 180gb IBM eingebaut, wird vom bios korrekt erkannt, aber unter xp nur mit 130gb angezeigt.

    mainboard ecs k7vta 3.0
    raid m.2x wd100gb
    xp 2000+
    120gb wd
     
  2. tschabippe

    tschabippe ROM

    Registriert seit:
    1. März 2002
    Beiträge:
    6
    Hallo,

    erstmal danke für die Tips, habe mir einen controller eingebaut, jetzt funktioniert es. Auch XP erkennt die "volle" Kapazität.

    Gruß
     
  3. T_2000

    T_2000 Kbyte

    Registriert seit:
    2. Januar 2002
    Beiträge:
    294
    Hi,

    sonst schau mal auf der Homepage von IBM, da sollte es einen Diskmanager geben. Mit dem kann man die Festplatte auf volle Kapazität formatieren und auch nutzen.

    Gruß Karsten
     
  4. GShadow

    GShadow ROM

    Registriert seit:
    14. Januar 2003
    Beiträge:
    1
    Dat liegt daran dat dein Board bzw der controller an dem du die platte angeschlossen hast nur LBA1 kann und nciht LBA 2. Guck mla auf der Homepage dess Herstellers, evtl gibt es da nen bos update, der dir die richtige erkennung ermöglicht.

    Ach ja danach treten bei mir weitere Probleme auf und bissher noch nicht lösen konnte (zB schaff ich es nciht die Platte unter XP zu formatieren) Also mach am besten "schnell formatieren" damit du nicht 40 min davor sitzt und dann feststellst dat es nciht geht.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen