1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

192 MB aber nur 40/50% werden genutzt !

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von tarantulla1960, 20. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Ich weiss nicht genau, ob es nur "ein" Problem ist, jedenfalls zählt mein PC beim Starten den Memory Test 5-6 mal durch bevor er überhaupt erstmal mit dem booten beginnt. Und von meinen 192 MB-RAM werden erstmal nur 50-60 MB genutzt (mit dem boost-me-Programm komme ich dann aber auf mindestens 96 MB, ist aber doch irgendwie auch nicht richtig, oder??)

    technische Eckdaten: Win98se, Pentium II
     
  2. sneipa

    sneipa Byte

    Hast du den zusätzlichen Speicher selber eingebaut und gekauft?? Kann es also sein, dass dein Board nur Single Sided Ram unterstützt und du ein Double Sided Modul eingesetzt hast. Dann nutzt er nur die Hälfte des tatsächlichen Speichers.
     
  3. ReneW

    ReneW Megabyte

    Was heißt erst mal? Windows alleine belegt nur 24-32MB Ram + Vcache (ca. 20% des Speichers) + zusätzliche Programme die mit geladen werden (z.B. Virenscanner) kommt man auf ca. 80-100MB kurz nach dem Start.
     
  4. akaturbo

    akaturbo Kbyte

    Hallo,

    geh}mal in}s BIOS und sieh mal nach ob die Option "Quick Power on Self Test" aktiviert ist. Wenn nicht bitte aktivieren = enabled. Danach sollte er beim botten nur noch einmal den Speicher hoch zählen und das booten insgesamt schneller gehen. Der Rest mit der Speichernutzung liegt sehr wahrscheinlich an der Auslagerungsdatei von Win98. Entweder du gibst die Grösse vor = benutzerdefiniert, oder deaktivierst die ganze Geschichte- ist aber Abhängig von deiner Nutzung...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen