1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

1GB DDR-RAM und Windows startet nicht mehr???

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Zipfel0815, 25. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Zipfel0815

    Zipfel0815 Byte

    Registriert seit:
    24. Februar 2005
    Beiträge:
    10
    So, hallo!

    Ich wollte bei meinem K7S5A 3.1 von 1x256mb und 1x 128mb SD-RAM umrüsten auf 1GB DDR-RAM (1 Riegel).
    Am anfang kam beim einschalten nur ein schwarzer Bildschirm doch dieses Problem hab ich mittlerweile behoben. Falsche BIOS Einstellungen war der Fehler.
    Auf jeden Fall komm ich beim Start nur bis zum Boot-Manager (hab neben Windows auch Linux drauf). Dieser Manager funktioniert einwandfrei!!
    Jedoch sobald ein Betriebssystem starten soll (egal welches) geht es nicht richtig. Bei Windows XP kommt dann langsam das Bild wo der Balken unten läuft. Der läuft im Vergleich zu vorher nur langsam und irgendwann dann gar nicht mehr.
    Kann es daran liegen, dass Windows nicht mit dem Umstieg von 384mb SD-RAM auf 1GB DDR-RAM klarkommmt oder liegt es an was anderes??

    Könnt ihr mir helfen???
     
  2. Scasi

    Scasi Ganzes Gigabyte

    Registriert seit:
    1. August 2004
    Beiträge:
    19.432
    ist das wirklich ´nen neuen thread wert ? :rolleyes: Dein Board unterstützt lt. Hersteller keine 1GB-Module ! lass mal memtest laufen, wird wohl reichlich Fehler bringen ...
     
  3. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen