1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2 Festplatte wird nur im Bios erkannt

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Computermaus, 15. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Habe eine 10 GB IBM Festplatte auf einem PIII500 installiert. Nun wollte ich eine Seagate 20GB als zweite Festplatte dazugeben, Platten sind richtig gejumpert, aber die Festplatte wird nur im Bios erkannt, wenn der PC hochfährt ist keine zweite Platte vorhanden.
    Wer kann mir bitte helfen?
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Wow, auch mal ein konstruktiver Beitrag von Dir und ganz ohne Fäkalsprache. Bin beeindruckt!
     
  3. RaBerti1

    RaBerti1 Viertel Gigabyte

    Bitte mal genauer!
    Was heißt: Im Bios richtig erkannt!
    Ist dort LBA aktiviert? (gleich im Standard Setup)
    Oder wird die Plattengröße nur richtig erkannt, jedoch im "Normal" oder "Large" -Modus?
    LBA ist die richtige Einstellung.

    MfG Raberti
     
  4. Danke für die Tips!
    Die Platte läuft auf meinem PC zu Hause mit jeder anderen Platte und immer als Slave!

    Es sind bereits Daten drauf und im Bios wird die Karte auch richtig erkannt.

    Gruß
    Kati
     
  5. c62718hris

    c62718hris Megabyte

    Hallo Kati,

    noch ein paar Tips, die mir schon aufgefallen sind, alles im Ramen Alte und neue Platte.

    IDE - Kabel: Neue Platten können eigen sein und wollen auch das Neue (UDMA 66, heißt es glaube ich) obwohl voll Kompatibel.

    Seagate: Früher stand die Chance 50:50 Segate überhaupt mit anderem Fabrikat zum laufen zu bringen. Heute ist sie besser. Es ist mir aber schon untergekommen läuft nur wenn Seagate Master gejumpert und andere Slave. Nichts mit CS.

    Was auch noch sein kann wenn dieses Board die Platte mit anderen Parametern erkennt (Köpfe, Zylinder) schaut sie aus wie neu.

    Gruß
    Christian
     
  6. Danke! Es ist die Seagate die nur im Bios erkannt wird. Werde es mal mit dem Toll versuchen, vielleicht hilft es ja! Danke nochmals!
    MFG
    Kati
     
  7. Ja, die Platte ist formatiert und partioniert. Habe sie schon auf einem anderen PC eingebaut gehabt und dort funktioniert sie einwandfrei! Betriebssystem XP, habe es aber mit WIN2000 auch versucht! Muss mit der IBM Festplatte oder dem Board zusammenhängen???
     
  8. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, hast Du die neue Festplatte schon partitioniert und formatiert ? Welches Betriebssystem hast Du ?
    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen