1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2. Festplatte

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Bernie2000, 8. Januar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Bernie2000

    Bernie2000 ROM

    Registriert seit:
    8. Januar 2001
    Beiträge:
    1
    Hallo,

    ich hab da ein Problem und weiss nicht mehr weiter. An meinem Mainboard (Abit BH6 Rev.1 mit Win98) habe ich eine IBM DJNA 18GB Festplatte die im DMA-Modus einwandfrei läuft. Ich möchte nun eine weitere Festplatte (IBM DTTA 10GB) anschliessen. Immer wenn ich das tue, zeigt mir der Gerätemanager ein gelbes Ausrufezeichen vor dem ersten IDE-Controller und unter Laufwerke nur eine Festplatte, die mit einem roten Kreuz versehen ist. Unter Leistungsmerkmale sind alle Laufwerke im MS-DOS-Kompatibilitätsmodus. Ich kann sie aber alle ansprechen. Ich habe auch schon den 2. IDE-Controller ausprobiert, mit dem Ergebnis, dass nun dieser mit einem gelben Ausrufezeichen versehen ist. Die Jumper sind korrekt eingesteckt. PIO-Modus statt UDMA hilft auch nicht. Der Win98-Busmastertreiber scheint korrekt installiert zu sein. Bei ABIT auf der Webseite habe ich auch nichts hilfreiches gefunden. Gibt es denn noch andere Busmastertreiber, die ich vielleicht brauche, oder hab ich sonst noch etwas übersehen ?

    Vielen Dank schon mal

    Bernd
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen