1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

2 Grafikkarten unter XP ...?

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von socknaduff, 9. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. socknaduff

    socknaduff Halbes Megabyte

    Hallo,

    habe vor, in einem Serverrechner unter Linux zwei Grafikkarten einzubauen. Allerdings soll dieser Rechner auch unter Windows XP (zur Diagnose) laufen. Folgende Grafikkarten sollen eingebaut werden:

    1x GeForce2 MX
    1x ATI RAGE 128Pro

    Was unter Linux kein Problem ist (danke XFree), hat oft genug schon für Ärger unter Windows gesorgt. Habe nach ausführlicher Suche folgende KB-Artikel gefunden:

    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q182708
    http://support.microsoft.com/default.aspx?scid=kb;en-us;Q264505
    (Links bitte zusammenfügen)

    Leider treffen diese nur auf Win98 bzw. WinME zu.

    Weiß jemand mehr darüber? Eine Liste der unterstützten Adapter unter Windows XP wäre klasse ...

    Schonmal danke!
     
  2. socknaduff

    socknaduff Halbes Megabyte

    Danke schonmal ...

    Hm, leider kein Plan bei Deinem angegebenen Thread ... aber ich denk mal drüber nach ;)
     
  3. AlexG

    AlexG Kbyte

    Hallo,
    Also ich habe schon mit vielen GraKas unter WinXP experimentiert.
    dürfte eigentlich gar keine Probleme geben, sofern du für die G2 MX xp-treiber hast.
    die Ati erkennt er automatisch.
    bau am besten zuerst nur die agp-karte ein, lass ihn hochfahren, mind. 2 Neustarts, bau dann die andere (PCI)ein.
    wenn du ein Mainboard mit 2 APG-Plätzen hast, dann POSTE DAS UNBEDINGT (will auch so eins... ;-) )
    Ansonsten, wie gesagt: keine Probleme zu erwarten.
    Ach so: nur zur Sicherheit: im BIOS einstellen, dass die AGP-Karte als erste starten soll...

    Gruß, A.G.
    PS: da ich weiß dasx du Ahnung hast: lies dir bitte mal diesen Thread von mir durch: http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=71949

    Danke nochmal...
    [Diese Nachricht wurde von AlexG am 09.09.2002 | 17:30 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen