1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2 Graka}s(2 Moni}s) unter 98SE ???

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Nischwitz, 4. September 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nischwitz

    Nischwitz Byte

    Registriert seit:
    4. September 2002
    Beiträge:
    31
    Hallo zusammen,

    ich möchte gerne in meinem Rechner eine 2. Graka(+ Moni) einbauen und betreiben.
    Die 1. Graka ist eine ELSA Erazor X²(AGP). Sie versorgt meinen
    19er Medion und das zufriedenstellend.
    Zwei Versuche (Diamond Stealth 2MB u. Winner 2000 Office -PCI-) mit einem 15er NoName Moni scheiterten, da sich beim Booten des Rechners die Graka}s gegenseitig den Speicher klauen.
    Speicherbereichszuweisungen von "Hand" im Gerätemanager waren
    nicht möglich.

    Wer kann mir eine Graka nennen, die zu meiner Erazor passt?
    Die Anforderungen sind nicht hoch. 8MB Speicher reichen vollkommen.

    Für einen Tip bin ich schon im Voraus dankbar.
    MFG - Nischwitz
     
  2. Thomas S.

    Thomas S. Halbes Megabyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    648
    Habe jetzt mal nach den IRQ}s und dem E/A geschaut, wie das alles verteilt ist.
    Beide Grafikkarten teilen sich den IRQ 11, zusammen mit der Soundkarte und den USB Controllern.
    Bei den E/A Ressourcen wird nur die Geforce genannt, die andere wird nicht direkt erwähnt.
    Ich würde dir vorschlagen erstmal eine Neuinstallation zu machen und dann gegebenfalls nach einer neuen Karte Ausschau zu halten.
    Aber wenn es einmal läuft, möchte man den Komfort nicht mehr missen, der aber auch nicht immer problemlos ist.

    Viele Grüße
    Thomas
     
  3. Nischwitz

    Nischwitz Byte

    Registriert seit:
    4. September 2002
    Beiträge:
    31
    Meinen Glückwunsch zu Deinem 250. ;-)
    und besten Dank für Deine Mühe.

    Mein System sieht wie folgt aus:
    Elsa Erazor X² AGP4, 32MB DDR, Chip NVIDIA Geforce 256 Rev. A
    Monitor (primär) Medion MD 1998JB 19 "
    2. Graka:
    Diamond Stealth 64 Video 3200 PCI, 2MB, S3 Vision968 Chip
    Moni (sek.) NoName 15"
    Intel P3 600 EB auf einem ASUS P3V4X Board.....
    Quasi, ein alter Hund.

    Mit dem Speichergreifen mein ich, daß sich die PCI-Graka vor der ELSA sich ihren notwendigen Speicher- und E/A Bereich reserviert.
    Mit dem Interrupts hab ich keine Probs.
    Schau mal in Deinem G-Manager bei den Graka}s unter Eigenschaften. Dort müsste jede Deiner Grakas Ihren eigenen Speicherbereich, E/A Bereich und IRQ haben.
    Bei mir hab ich nach dem Booten, bei der ELSA nur das hässliche Ausrufezeichen, das sich nicht beseitigen lässt.
    Mein Primärmoni bleibt bleibt beim Booten "hängen" und sagt mir, daß ich die Einstellungen in der SYS-Steuerung "Anzeige" ändern soll, aber das funzt nur, wenn die Graka zusammenspielen.

    So siehts aus....

    Gruß Nischwitz
     
  4. Thomas S.

    Thomas S. Halbes Megabyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    648
    Erklär mal bitte, wie du das mit dem Speichergreifen meinst.
    Es kann natürlich wirklich so sein, dass sich diese Karten nicht vertragen. Das kommt schon mal vor.
    Was hat denn die Elsa für einen Grafikchip?
    Ich werde dir hier mal meine Konfig aufschreiben. Sonst weiß ich aber auch nicht mehr, was man noch tuen könnte.

    AGP:Gainward Geforce 2 MX 400 64MB mit 17" 86Khz (Highscreen MS 1795PII) primär
    PCI:Miro Magic RIVA128 4MB mit 17" 85Khz (CTX 1785) sekundär
    KT333 AthlonXP1800+

    Diese beiden vertragen sich wunderbar. Ich hatte die Geforce auch schon mit einer 2MB Trio 64 zusammen. funktionierte auch. Früher hatte ich mal kurz auf einem K6/2 500 eine TNT2 M64 mit einer Trio 64 oder der RIVA 128laufen, das weiß ich leider nicht mehr :-) ging aber auch.

    Vielleicht ist dieser Beitrag noch zu etwas nützlich :-)

    Viele Grüße
    Thomas

    Anhang: Mein 250. Posting :-)
    [Diese Nachricht wurde von Thomas S. am 04.09.2002 | 19:05 geändert.]
     
  5. Nischwitz

    Nischwitz Byte

    Registriert seit:
    4. September 2002
    Beiträge:
    31
    Hi Tom,

    danke für die prompte Antwort.
    Leider läuft sie ins Leere bei mir. Sind beide Graka}s im System vorhanden, bootet mein Rechner automatisch von der PCI-Seite, da die PCI-Graka sich schneller den Speicher greift. Darüber hinaus
    wird auch der 2. Moni nur erkannt. Mein Medion bleibt dann auch anonym.
    Im G-Manager sagt mir meine Erazor, ich sollte doch den EMM-Treiber wegschmeissen. Führt aber zu keinem Ergebnis, da wohl überhaupt kein Speicher mehr da zu sein scheint, der verwaltet werden könnte.RAM-Speicher ist ja hier uninteressant. Mir fehlt
    bei der Erazor z.B. der E/A Bereich und einige andere Adressbereiche.

    Ich denke, ich bräuchte eine Karte, der ich u.U. von Hand im G-Manager mit einer 2. Basiskonfig entsprechende Bereiche zuweisen
    kann.

    Gruß Nischwitz
     
  6. Thomas S.

    Thomas S. Halbes Megabyte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    648
    Hallo,

    bevor du dir eine neue Karte kaufst, würde ich nochmal ein bisschen rumprobieren. Hast du mal mit PCI Grafik gebootet. Bei mir ist das so, dass ich bei einer windows 2000 installation mit PCI Grafik boote, den PC dann einrichte. Das funktioniert, und man kann auch weiterhin mit PCI booten, den anderen Bildschirm aber auf primär stellen. Erscheint halt bloß das Bios auf dem kleinen. Bloß wenn die Auflösungen und Hertz Zahlen auf beiden Bildschirmen gleich eingestellt ist. kann man wieder von AGP booten und alles funktioniert.
    Hast du mal eine neuinstallation gemacht? Das kann helfen.

    Viele Grüße
    Thomas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen