1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2 Rechner über WLAN mit DSL ins INet

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Black Pearl, 26. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Morgen zuammen,

    ich weiß, solche Themen gabs schon und gesucht hab ich auch. Leider nichts brauchbares gefunden.

    Habe einen

    1x Sitecom Wireless Network Broadband Router 54g
    1x PC
    1x Notebook (WLAN integriert)

    Der Router hängt am DSL Modem und am PC
    Mit dem Notebook kann ich ohne Problem Daten vom Pc abrufen und andersrum auch. Also eine Verbindung besteht.

    Nur die Internetverbindung will bei mir nicht klappen.

    IP Router: 192.168.123.254
    IP PC: 192.168.123.1
    IP Notebook: 192.168.123.2
    SubNet immer 255.255.255.0

    Am Notebook wurde über Interneteinstellungen eingegeben, dass es über eine aktive Breitbandverbindung zugreifen soll. Hab sogar die Anleitung gelesen. Geht nur leider nicht.

    Ich weiß nicht, ob ich was mit DNS Servern, Gateways o.ä. einrichten soll.

    Ich weiß nicht, was ich verändern soll, damit ich vom Notebook ins Internet kann.

    Für eure Hilfe schonmal danke.
     
  2. RaBerti1

    RaBerti1 Viertel Gigabyte

    Na klar ist da was mit Gateways: In Deinem Fall immer 192.168.123.254

    Und die DNS-Server mußt Du auch noch eintragen. Vorzugsweise die, die Dein Provider bereitstellt.

    Geht vom Notebook in der Kommandozeile ein
    ping 62.26.26.62
    ? eintippen und mit Enter bestätigen)

    Wenn der Ping ohne Verluste geht, dann hast Du Verbindung zum Internet, jedoch können die Namen der Internetaddys nicht übersetzt werden.
    217.111.81.80
    würde im Browser angezeigt,
    www.pcwelt.de
    aber nicht.

    Wenn dasselbe mit dem PC klappt, kannst Du von dort die Daten übernehmen.

    MfG Raberti
     
  3. Oh man cool. Vielen Dank schonmal. Kanns leider erst heute nach der Arbeit probieren.

    Also muss ich im PC und im Notebook als Gateway die IP vom Router nehmen (192.168.123.254)

    Nur was für eine Adresse soll ich als DNS eintragen. Wo sehe ich die DNS Adresse?

    Fragen über Fragen...

    Vielen Dank auf jeden Fall :)
     
  4. RaBerti1

    RaBerti1 Viertel Gigabyte

    Die DNS-IP/s wird/werden vom jeweiligen DSL-Provider mitgeteilt. Notfalls auf deren Hilfe-Seiten suchen.

    Kommt also drauf an, ob Du mit Telekom, mit 1+1, mit GMX, tiscali, freenet oder sonstwem unterwegs bist.

    Es sollen ja nicht alle über den DNS der Denic herfallen. (Gibts den eigentlich noch? Ich guck jetzt nicht)

    ERST den Ping-Befehl testen. Wenn der nicht läuft ist das Modem falsch eingestellt.

    Viel Erfolg!

    MfG Raberti
     
  5. Ich glaub ich bin zu blöd dafür.

    So schauts momentan bei mir aus:

    PC:
    IP: 192.168.123.1
    SubNet: 255.255.255.0
    Gateway: 192.168.123.254
    DNS: 194.25.2.129 (T-Online)
    Internetverbindung kann ich normal über PPP ausführen.

    Notebook:
    IP: 192.168.123.2
    SubNet: 255.255.255.0
    Gateway: 192.168.123.254
    DNS: 194.25.2.129 (T-Online)

    Vernetzt sind die beiden über WLAN nur Internet haut nicht hin.

    Die Zugangsdaten sind über den Browser im Router auf jeden Fall richtig eingetragen.

    Im Browser sind man auch ne Statistik.
    Inbound = 0
    Outbound Octets = 672
    Outbound Non-unicast Packets = 24

    also ich komm echt nicht zurecht. Für weitere Tips bin ich echt dankbar.

    Gruß
     
  6. JoergiW

    JoergiW Kbyte

    Hallöle!

    Im Prinzip alles richtig, nur solltest du als Standard Gateway und als bevorzugter DNS-Server die IP des Routers eingeben, sonst geht gar nix!
     
  7. Probiert. Geht aber irgendwie genauso wenig. Leider.

    Stecker im Router sind richtig drin. Hab nachgeschaut. Modem in WAN PC im Port.

    Einstellungen wie vorher schon beschrieben, nur dass ich eben als GW und DNS die IP vom Router eingetragen habe. Haut leider nicht hin.
     
  8. JoergiW

    JoergiW Kbyte

    Hmm?!? Musst du eventuell noch was am Router konfigurieren??
    Den solltest du ja vom PC aus über http ansprechen können, oder?
    Oder doch Einstellungen am Modem??
    Beispielsweise kann es schon sein, daß beide DNS versuchen (also Router und Modem)
    Vielleicht ist dort der Ansatz, weil ansonsten Deine Einstellungen korrekt sind.

    P.S.: Wenn alle Stränge reisen, kannst Du es ja auch mal unter

    www.mcseboard.de

    versuchen! Dort sitzen richtig fähige MS-Profis!
     
  9. So. Hier mal ein Bild von den Routereinstellungen

    [​IMG]

    Es gibt zwar noch andere Einstellungen, aber ich glaube die dürften nicht wirklich von Bedeutung sein.

    So. Was muss dann zusätzlich in der Netzwerkumgebung bei "drahtlose Netzwerkverbindung" (beim Notebook) und bei LAN-Verbindung (beim PC) eingegeben werden.

    Sorry Leute, aber ich schnalls einfach nicht.
     
  10. Suruga

    Suruga Guest

    Moment mal,

    Also, wenn ich mich nicht irre, sollte im Router die Konfiguration für DSL sein.

    wenn Auf einem PC eine PPPoe- verbindung hergestellt wird, ist es Essig mit Verbindungen von anderen Rechner.

    Dann müßte die Konfiguration so aussehen:
    Alle Rechner mit TCP/IP konfigurieren

    Gateway ist die IP des Routers
    Gemeinsame Subnetzmaske
    DNS kommt in die Routerkonfiguration für den Internetzugang.
    Auf keinem Rechner wird eine PPPoe-Verbindung hergestellt.


    Oder habe ich etwas falsch verstanden?
     
  11. JoergiW

    JoergiW Kbyte

    :bet:
    Das hört sich doch gut an! Hätte mir auch einfallen können
    :aua:
     
  12. Hier mal ein Bild vom System-Status:

    [​IMG]

    Mir fällt nichts mehr ein, was ich machen kann. So schwer sollte das doch eigentlich nicht sein. Jetzt mach ich schon Stunden rum wegen dem Mist.

    Wenn ich auf Connect klicke passiert übrigens nichts. Der Browser aktualisiert sich und schaut dann aus wie davor... :heul:
     
  13. Suruga

    Suruga Guest

    Hier
    ist eine seite von Sitecom, mit einer Router Konfigurationsanleitung.
    Nicht für deinen Router, aber es wird einiges klarer werden lassen.
     
  14. So,

    erstmal vielen Dank für die Hilfe. Haut jetzt hin.

    Und zwar war folgendes. Anscheinend hat T-Online öfters mal Probs mit ihrem DNS Server, so hat man mir zumindest mitgeteilt.

    Im Prinzip hab ich an den Einstellungen nichts geändert, nur:

    als DNS Server habe ich 168.95.192.1 eingetragen und als alternativer DNS Server die IP vom Router.

    Und schon klappt die ganze Sache.

    Danke nochmal an alle

    Gruß
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen