1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2. S-ATA Festplatte auf Windows XP Prof.

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von djclap, 4. Februar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. djclap

    djclap ROM

    Registriert seit:
    4. Februar 2005
    Beiträge:
    3
    hallo,
    ich habe mir heute eine Maxtor Diamond 10 200GB gekauft, dachte ich kann sie einfach anschließen... Folgendes Problem:
    Sie ist korrekt angeschlossen, auch schon in der Datenträgerverwaltung formatiert.
    Allerdings läßt sich mein System nicht mehr hochfahren, hab schon wild im BIOS rumgefummelt, bringt alles nichts. Und MASTER und SLAVE sind ja bei S-ATA auch passé, oder?

    Mein System:
    Athlon XP 3000
    1024 MB RAM
    Gigabayte 7N400pro
    SAMSUNG SP08112C
    ATI RADEON 9600XT

    wäre nett... (hab schon in diversen Foren rumgesucht) :aua:
     
  2. CrazyTyp85

    CrazyTyp85 Byte

    Registriert seit:
    9. November 2004
    Beiträge:
    33
    ja richtig. master und slave is passé. allerdings musst du jetzt die beiden hdds in raid einbinden (das ist bei sata jetz so). weißt du wie das geht? steht au in dem mainboardhandbuch.
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    @CrazyType85

    Keineswegs. Ich muss S-ATA-Platten nicht in einen Raid-Verbund einbeziehen, wenn ich das nicht will. Bei Single-S-ATA würde das ohnehin keinen Sinn machen.
     
  4. CrazyTyp85

    CrazyTyp85 Byte

    Registriert seit:
    9. November 2004
    Beiträge:
    33
    @franz: na bei einer würde es wohl keinen sinn machen.. und bei zweien, das hab ich von nem it-mensch erfahren.
     
  5. djclap

    djclap ROM

    Registriert seit:
    4. Februar 2005
    Beiträge:
    3
    danke für die mühe, melde mich morgen nochmal, hab dann einen fortgeschritteneren it-menschen bei mir.
    bin noch nicht ganz schlau draus geworden. also einfach anschließen und spaß haben wie der typ im laden meinte ist es dann wohl doch nicht
     
  6. djclap

    djclap ROM

    Registriert seit:
    4. Februar 2005
    Beiträge:
    3
    wir haben den raid-controller ausgeschaltet, jetzt läuft alles wunderbar.
    danke again
     
  7. Fritzeck

    Fritzeck Byte

    Registriert seit:
    28. Januar 2004
    Beiträge:
    44
    Hallo,
    möchte auch gerne wissen wie man eine S-ATA Festplatte korrekt anschließt.
    Habe eine Seagate Barracuda 7200.7 / 80 GB, Schnittstelle Ultra-ATA/100 und sie derzeit nur auf dem normalen IDE-Kabel hängen. Soweit funktioniert sie ja, nur nach dem einlegen einer CD und gleichzeitigem Klick auf den Arbeitsplatz friert mir der PC ein (habe dieses Problem schon Anfang des Vorjahres im Forum gehabt, leider konnte mir niemand den entscheidenden Rat geben). Habe Ami Bios nach dem Bios Kompendium eingestellt, alles mit Aspitreiber versucht, Brenner und DVD Laufwerke ab- u. angeschlossen, nichts hats genützt. Jetzt versuch ich eben den Fehler beim Festplattenanschluß zu suchen. Bringt es etwas wenn ich vom IDE-Anschluß auf S-ATA umrüste? Und wie funktioniert das alles?
    Mein PC:
    Motherboard: AsRock P4VT8, Intel P4 HT CPU 2,8 GHz, Grafikkarte nVIDIA GeForce FX 5600 XT, Speicher 2x 256 MB PC3200 DDR SDRAM, Brenner NEC DVD_RW ND 1300A, Toshiba DVD SC-M1802.
    Ev. bin ich auf dem richtigen Weg, dass Problem zu finden?
    Danke für eure Hilfe
    Fritzeck
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen