1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

2 Soundkarten gleichzeitig betreiben klappt nicht

Dieses Thema im Forum "Audio" wurde erstellt von Casetown, 27. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Casetown

    Casetown Byte

    Hallo,
    früher ging es immer unter Win98 SE, nun nicht mehr unter WinXP: Soundchip onboard und PCI-Soundkarte gleichzeitig installieren, um z.B. zweifach geöffnetes Winamp zum Vorhören von Musik zu benutzen.
    Immer, wenn ich eine meiner Soundkarten installiere, verschwindet der Treiber vom Onboardchip (VIA AC97, im BIOS selbstverständlich enabled) aus dem Gerätemanager, und der Soundchip wird von jeglicher Software auch nicht mehr erkannt.
    Hat jemand einen Tip parat? Danke!

    P.S.: Habe ein MSI-Board mit AMI-BIOS.
     
  2. monchi

    monchi Byte

    eine mögliche Variante wäre, das die beiden Soundkarten den selben Interrupt verwenden, und XP einen davon deswegen wieder deinstalliert.

    zudem mus ich sagen das ich es nicht kenne 2 SK gleichzeitig zu verwenden. man kann meines wissens nach nur 1 SK für die Audioausgabe angeben.

    Korrigiert mich wenn ich mich irre.
     
  3. Drawon

    Drawon ROM

    Hallo ihr.

    Ich hab schon seit längeren in meinem alten Rechner (kein onboard-sound) 2 separate Soundkarten. Und die Funktionieren einwandfrei unabhängig voneinander. Habe ne Creative SB-Live 5.1 und ne stinknormale mit der ich das headset betreibe. Es lassen sich beide ganz einfach in der lautstärekeregelung einstellen und auswählen. Mit Onboardsound bin ich aber leider auch am verzweifeln. Er nimmt immer nur eine. ich Glaube ich werde mal ne 0815-Karte kaufen und mal testen und es euch wissen lassen !!!

    Viele Grüße ... Drawon :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen