1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

2 Soundkarten gleichzeitig nutzen?

Dieses Thema im Forum "Audio" wurde erstellt von StuffMasterz, 17. Juli 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. StuffMasterz

    StuffMasterz Kbyte

    Hallo,

    ich frage mich die ganze Zeit, ob man irgendwie zwei Soundkarten auch gleichzeitig benutzen kann? Ich habe eine OnBoard-Soundkarte (vom K7N2) und eine PCI-Karte mit nem C-Media-Chip. An der einen hängt 5.1, an der anderen Köpfhörer und damit ich nicht umstecken muss, wollte ich gerne beide parallel betreiben.
    Bei Winamp zwischen beiden hin und her zu schalten geht ohne probs, nur gleichzeitig nicht ^^

    Thx && Greetz
     
  2. miba1985

    miba1985 Byte

    Es gibt Y Stecker! Damit schon probiert?
     
  3. MaX2K1

    MaX2K1 Byte

    Das gibt ein heilloses Treiberchaos, und geht auch deswegen nicht, da z.B. Spiele nur eine Soundkarte anteuern. Und wenn du sie dann wechselst, wegen des Kopfhörers, stimmen dann wieder die Eax Einstellungen nicht mehr und so Gedöns.
     
  4. Bambulaner

    Bambulaner Byte

    Halli Hallo,
    also von nem Treiberchaos kann ich net sprechen: Ich habe Sound OnBoard (für Kopfhörer), eine Audigy 2 ZS (für 5.1) und eine TerraTec 512i digital (für optischen Ausgang) in meinem System. Unter Windose XP hat es noch nie Probleme gegeben...entweder in der Systemsteuerung und "Sounds und Audiogeräte" oder bei 9x/ME "Muktimediaeinstellungen" immer den Primären Soundchip umstellen, dann funzt das auch mit den Spielen. Für gleichzeitigen Betrieb (für meine Begriffeso, dass aus beiden Geräten zur gleichen Zeit das selbe kommt) wüsst ich nix!

    LG bambu
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen