1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

200 GB-Festplatte unter XP-Home Extern F

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von mc58, 19. Oktober 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mc58

    mc58 ROM

    Registriert seit:
    19. Oktober 2002
    Beiträge:
    4
    Habe eine 200GB Festplatte erworben und möchte sie extern über Firewire unter XP-Home betreiben. Nach Initalisierung auf meinem Vaio RX203 werden aber nur 128GB erkannt. Was kann ich tun, um die 200GB zu aktivieren?
     
  2. mc58

    mc58 ROM

    Registriert seit:
    19. Oktober 2002
    Beiträge:
    4
    Habe die Platte jetzt statt extern intern eingebaut und nunmehr wurde sie mit 186 GB erkannt, respektive 199000Byte.
    Vielen Dank nochmal,

    Tschuß

    MC
     
  3. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi...

    wie siehts denn im bios mit der erkennung aus?

    werden da auch nur 128Mb erkannt?

    normalerweise dürfte das board keine probs machen mit
    der großen platte, aber wenn im bios nur 128 MB
    erkannt werden, müßte vielleicht ein bios-update her
    um das problem zu lösen

    gehe mal davon aus daß die platte richtig partitioniert
    und formatiert wurde

    mfg. Tom
     
  4. mc58

    mc58 ROM

    Registriert seit:
    19. Oktober 2002
    Beiträge:
    4
    Vielen Dank für den Tip. Leider hatte ich damit keinen Erfolg. Vielleicht fällt Dir noch eine Variante ein.
    Tschüß
     
  5. Tomthemad

    Tomthemad Halbes Megabyte

    Registriert seit:
    6. April 2002
    Beiträge:
    1.022
    hi.....

    hab einen tip gelesen, wie man win xp
    beibringt mit mehr als 128 Mb umzugehen
    aber kann dir nicht garantieren daß er auch funktioniert

    dazu ist aber ein registry-eingriff nötig!

    kann sein daß vielleicht ein programm das selbe leichter
    erledigt

    du startest erst mal regedit

    dann gehst du zu dem schlüssel:

    HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServices\atapi\parameters

    dort auf bearbeiten, neu auf DWORD-Wert:

    EnableBigLba

    diesem eintrag gibts du dann den wert 1

    dann den Pc neustarten

    hoffe daß ich dir damit helfen konnte
    aber vorsicht in der registry, du kannst dir bei
    einem fehler dein system zerschießen!

    mfg. Tom
     
  6. mc58

    mc58 ROM

    Registriert seit:
    19. Oktober 2002
    Beiträge:
    4
    Den Zusammenhang verstehe ich mit meiner Sachfrage nicht bzw. wie hätte ich formulieren sollen, um eine themenbezogene Antwort zu bekommen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen