1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2mal 128DDRam arb. einer geht nicht aber ging vor formatierung

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von complex911, 26. Februar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Hi leute,ich hab da so ein dummes problem,unszwar mein arbeitsspeicher hat vor der formatierung (128ddram) einwandfrei funktioniert und bei gerätemanager hat es auch angezeigt insgesamt 256mb arbeitsspeicher!!und musste halt meine festplatte formatieren,warum auch immer und seit dem funktioniert einer meiner nachgerüsteten arbeitsspeicher nicht!!
    kann mir einer da weiter helfen?
     
  2. ja das scheint mir logisch zu sein!! dann weis ich wenigstens obs defekt ist oder nur an den einstellungen liegen!! also danke für den tip und nein ist es nicht ich werde es jetzt noch versuchen :-)!!
     
  3. Gast

    Gast Guest

    Hi !

    Auch wenn?s spät ist: bau jeweils nur einen Ram ein und starte damit - wenn einer defekt ist, kriegst Du einen Beep-Code vom MB !

    Wenn sie einzeln normal starten, teste sie auch einzeln mit Memtest ...

    :jump:
     
  4. leute der MemTest hat mich auch nicht weitergebracht!!
    ich bin ehrlich,also genauer gesagt weis ich nicht ob ich erkannt habe ob 2 arbeitsspeicher überhaupt verwendet werden oder aber auch ob wieviel gesamt arbeitsspeicher es hat..
    naja die gute nachricht es gab keine errors!!
    kann mir einer genau sagen wo ich lesen kann wieviel arbeitsspeicher ich habe und wie ich es manuell eventuell einstellen kann??
    bitte um hilfe
     
  5. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Unter Windows lässt sich der Arbeitsspeicher nicht testen. Die CD bootet den Rechner mit "DOS" und startet memtest86.

    Grüße
    Wolfgang
     
  6. Wolfgang THX werds mal ausoprobieren!!
    aber bezwik ich nicht das selbe effekt wenn ich mit daemon arbeite?
     
  7. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    wenn du memtest86 meinst, die "ISO-Datei" downloaden und mit zum Beispiel Nero eine Boot-CD brennen.
     
  8. em ich brings noch nicht mal zum laufen!! also muss ich es auf ner diskette speichern oder kann ich es auch mit daemon öffnen und ect.?
     
  9. Gast

    Gast Guest

    Das ist wahr ! ;)

    Ein defektes Teil lässt sich natürlich nicht testen ...

    :flame:
     
  10. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    Memtest86 ist nicht schlecht, nur wenn das Modul vom Bios nicht erkannt wird nutzt auch Memtest86 nichts.

    Grüße
    Wolfgang
     
  11. em werde es mal ausprobieren,klingt gut mit diesem memtest naja abwarten,
    dankeschöön
    werd mich mal melden wie es ausgenangen ist
     
  12. Gast

    Gast Guest

  13. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Hallo,

    baue die Speicher-Module mal aus und wieder ein. Möglich dass ein Kontaktproblem existiert. Mit der Formatierung hat das nichts zu tun.

    Grüße
    Wolfgang
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen