1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2x 512 MB Infineonchip CL2,5 DDRAM PC333

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Global_20, 28. Juni 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Global_20

    Global_20 Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    34
    hiho @ll,

    hab ein großes Problem mit den beiden Speichermodulen. ich hab das WInfast K7NCR18D-PRO Motherboard und nen XP2600+. nun hab ich meine Module in DIMM1 + DIMM3 gesetzt und den PC angemacht. Es kommt kein piebton nix, aber der bildschirm bleibt schwarz und der PC fährt nicht hoch. Wenn ich aber nun meinen alten DDRAM chip (256 MB DDRAM PC266 CL2,5) in DIMM1 setzte und die 2 infinion chips auf DIMM2 + DIMM3 setze geht der bildschirm beim anschalten und der PC fährt auch hoch. was nun halt kacke ist, dass ich zwar 1,26 GB RAM habe, aber auf PC266 die RAMs laufen. was vielleciht noch erwähnenswert ist das mein FSB auf 166 MHz läuft. kann mir jemand helfen ??
     
  2. Global_20

    Global_20 Byte

    Registriert seit:
    22. Juni 2003
    Beiträge:
    34
    tut m ir leid hab ich nicht nachgeschaut das noch wer geschriben hatte :/. ich finds halt nur schade das die dinger bei mir nicht funktionieren
     
  3. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    ... und warum innerhalb von weniger als 24 h ein DOPPELPOSTING ?

    Antworten bzw. die ersten Hilfsmassnahmen sind hier http://forum.pcwelt.de/fastCGI/pcwforum/topic_show.fpl?tid=115242 gepostet worden.

    Es muss ja wohl nicht alles doppelt "durchgekaut" werden ...
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen