2x mal w2k auswahl beim booten??

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von MidnightRambler, 8. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MidnightRambler

    MidnightRambler Kbyte

    Registriert seit:
    10. März 2002
    Beiträge:
    138
    also beim booten kann man ja manchmal von mehreren BS wählen, so z.b. win2000 und xp. hab aber nur w2k installiert auf einer 80 gb festplatte, wie kommt es dass ich 2 mal w2k angeboten bekomme (obwohl nur 1 BS auf pladde ist)?? also praktisch so: entweder w2k starten, oder aber w2k LOL. wenn ich das 2. w2k auswähle kommt da ein fehler, von wegen gerätefehler oder so... mögl. hintergrund: vorher hat ich 2x 40gb partitionen, eine mit winXP und eine mit w2k, dann hab ich bei partitionen mit w2k startup disk gelöscht (plötzlich war dann nur 1 80gb partition zur auswahl (sind die volle 80gb festplattenkapazität; fügt das w2k setup 2 leere partitionen autom. zusammen??)). so, und auf der 80gb partition hab ich dann w2k nur installiert. nun bekomm ich seitdem immer 2mal w2k zur auswahl beim booten, das nervt :(

    hinweise, lösungen? ^^
    gruss
    alex
     
  2. Dallas

    Dallas Byte

    Registriert seit:
    30. Mai 2001
    Beiträge:
    62
    Wenn Du alle Dateien sichtbar gemacht hast - einfach den Explorer starten und im Root-Verzeichnis (bei Dir - wenn nur eine Platte da ist, müsste das C: sein) nachschauen. Du brauchst also keine Ordner durchsuchen, sondern nur Laufwerk C: markieren und da sollte die Boot.ini sein.
     
  3. MidnightRambler

    MidnightRambler Kbyte

    Registriert seit:
    10. März 2002
    Beiträge:
    138
    ok, hat sich erledigt, danke :)
     
  4. MidnightRambler

    MidnightRambler Kbyte

    Registriert seit:
    10. März 2002
    Beiträge:
    138
    wo genau ist die datei boot.ini? die finden option kann anscheinend keine versteckten dateien suchen. (hab vorher so gemacht, dass ich versteckte dateien sehen kann, wie du gesagt hast, allerdings kann ich sie nicht suchen lassen :( )

    thx^^
     
  5. Dallas

    Dallas Byte

    Registriert seit:
    30. Mai 2001
    Beiträge:
    62
    Hallo,

    Du mußt im Laufwerk C: die Datei Boot.ini suchen und und mit dem Editor bearbeiten (doppelt darauf klicken). Einfach die Zeile mit der nicht funktionierden Auswahlmöglichkeit löschen, aber so, dass keine Leerzeile entsteht. Die Boot.ini ist standardmäßig "versteckt". D.h. Du mußt über den Explorer, Extras, Ordneroptionen..., Ansicht, Alle Dateien und Ordner anzeigen, einstellen. Und vorher nicht das Sichern vergessen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen