1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

2x winxp & 2x Kerio firewall & gigabit-lan nur 6% netzwerkauslastung

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von droenald, 18. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. droenald

    droenald ROM

    Registriert seit:
    18. Mai 2005
    Beiträge:
    2
    Hallo

    hab da n problem mit der netzwerkauslastung.
    rechner 1: winxp sp2, kerio firewall, netzwerk über gbit karte,
    dsl über 100mbit karte
    adresse 192.168.0.1 / 255.255.255.0

    rechner 2 winxp sp2, kerio firewall, netzwerk über gbit karte
    adresse 192.168.0.2 /255.255.255.0

    windows firewall ist aus.

    in der vertrauten zone hab ich alles erlaubt, bis auf "internet group managment protocol", weil rechner 2 soll gar keine verbindung zum internet haben. und dann brauch ich ja wohl kein internet group blabliblabla.
    gateway modus hab ich auch nicht aktiviert.
    die gbit karten und ihre adressen sind der vertrauten zone zugeordnet, die 100 mbit nicht.
    die gbit-karten erkennen sich auch als gbit, trotzdem krieg ich da nur 6% netzwerkauslastung, und das is n bißchen dürftig..
    bei transfers innerhalb des netzerks zeigt er am Kerio-symbol in der taskbar auch immer nen roten balken (schätze mal er blockt da irgendwas)

    den gigabit karten ist in der vertrauten zone das netzwerk 192.168.0.0/255.255.255.0 zugeordnet und erlaubt.
    außerdem hat sich zu den gigabit karten noch das netzwerk 169.254.0.0/255.255.0.0 eingenistet, welches ich vorsichtshalber mal abgeschaltet hab...


    fällt euch was dazu ein??

    achja, das internet läuft über ne adresse wie z.b. 84.123.23.2/255.255.255.255
    das inet und das netzwerk sollten doch einwandfrei voneinander getrennt sein? (verschiedene subnetze?)
     
  2. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    > fällt euch was dazu ein??
    *Hier Hier*
    *ich weiss wat*


    169.254.x.y tritt auf, wenn Deine Karten auf automatischen Bezug von IP-Adr. stehen (und die alternative Konfig. auch). Da ihnen niemand etwas zuweist, bekommen sie diese Voreinstellung. Das nennt man APIPA. War wohl am Anfang, als Du ihnen noch keine statischen Adr. zugewiesen hattest. - Das verwandte Thema heisst DHCP.

    > das inet und das netzwerk sollten doch
    > einwandfrei voneinander getrennt sein?
    Sind sie doch. - Du verwendest 192.168.0.0/24 intern und mit der 84-er bist Du im Internet.

    > 6%
    ... wären bei 100MBit ne ganze Menge fürs Internet. - Ich vermute, die PCs sind über ein CrossoverKabel miteinander verbunden(?!). - Mach mal nen Test und kopiere so ca. 1 GB Daten vom einen auf den anderen PC und stoppe mal die Zeit. - Falls da ca. 7,5 MB/sec rauskommen, arbeiten Deine GBits nur in einem 100MBit -Modus. Die Übertragungsrate ist dafür aber ordentlich. - Lösung: Schlechtes Kabel oder die Karten verständigen sich auf diesen Modus.

    > IGMP
    Siehe [1]. Wenn Multicast / Video-Konferencing etc. ein Thema ist... Wahrscheinlich nicht?!

    HTH -Ace-
    __________________

    [1] http://www.ietf.org/rfc/rfc2236.txt
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen