1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

2x128 MB, die nicht laufen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Popel, 11. Januar 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Popel

    Popel ROM

    Mein Freund hat ein Problem:

    Sein Athlon 700 kommt mit dem 2. Speichermodul nicht klar (ruckelt, hackt und stürzt ab beim Spielen). Und zwar erkennt er den (alten)doppelseitigen 128MB-Ram gleich auf 2 Bänken. Ist das normal bzw. liegt hier das Problem?

    Am neuen 128er-Baustein kann es nicht liegen, der läuft gerade in meiner Maschine - einwandfrei!!!

    Danke im Voraus!

     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen