1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

3,5" IBM HDD funktioniert in externem Gehäuse nicht

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von refill, 13. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. refill

    refill ROM

    Registriert seit:
    13. Oktober 2005
    Beiträge:
    3
    Ich habe folgendes Problem:

    Externes Festplattengehäuse mit USB 2.0 Anschluß gekauft. 46 GB IBM Festplatte von 2001 reingeschoben. Aktuelles OS ist W2k mit SP 4.

    Die Festplatte wird nicht erkannt. Nichts. Nicht nur an diesem Rechner, auch an anderen und auch mit anderen OS (XP).

    Andere externe Festplatten werden aber problemlos als Wechsledatenträger erkannt.

    Die IBM-HDD funktioniert im alten Desktop-Rechner bei Festeinbau problemlos - nur nicht im externen Gehäuse!

    Folgende Frage:
    Ist das Problem der Erkennbarkeit von IBM-Platten in externen Gehäusen bekannt?

    Gibt es einen Trick?

    Danke und Gruß i. V.
     
  2. P.A.C.O.

    P.A.C.O. Ex-Foren-Bulle

    Registriert seit:
    9. Juli 2002
    Beiträge:
    19.129
    ist sie richtig gejumpert ? probier aus zwischen cable select und master
     
  3. refill

    refill ROM

    Registriert seit:
    13. Oktober 2005
    Beiträge:
    3
    Laut Anleitung soll sie auf Master gejumpert sein.

    Ich habe aber auch alle anderen möglichen Jumperungen ausprobiert, weil das auch für möglich gehalten habe. Fehlerhafte Jumperung schließe ich deshalb aus.
     
  4. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    WO wird die nicht erkannt? Gerätemanager, Datenträgerverwaltung, Explorer?
     
  5. ekke13

    ekke13 Megabyte

    Registriert seit:
    18. April 2005
    Beiträge:
    1.395
    hat das gehäuse noch ein extra Netzteil? bzw. läuft die Platte überhaupt an?
     
  6. refill

    refill ROM

    Registriert seit:
    13. Oktober 2005
    Beiträge:
    3
    Die Platte wird nirgends erkannt. Weder im Explorer, Noch vom Gerätemanager, noch von der Datenträgerverwaltung.

    Das Gehäuse hat eine externe Stromversorgung. Die Platte selbst läuft auch an - man hört und fühlt das deutlich. Lediglich beim Rechner kommt nichts an ...
     
  7. NickNack

    NickNack Megabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    1.667
    Inkompatibilitäten bei IBM-Platten sind mir nicht bekannt.

    Andere Platten DEM Gehäuse am gleichen PC funktionieren?
    Chipsatztreiber alle installiert?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen