1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

3 D Prophet 9000 128 MB Probleme

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von lipper33, 3. April 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. lipper33

    lipper33 ROM

    Hallo ihr,

    brauche unbedingt Hilfe, bin aber sehr unerfahren. Habe mich noch nie in einem Forum getummelt. Bin gespannt.

    Zum Problem:
    Mein Sohn hat sich für seinen Rechner eine günstige Hercules 3 D Prophet 9000 128 MB gekauft. Ich krieg die Karte nicht ans laufen, die Karte muss aber funktionieren, da sie mit der Bonus CD in der PC-Welt 03.2003 (knoppix 3.1) scheinbar funktioniert. Habe das komplette Betriebssystem neu installiert und alles mögliche versucht.

    Zum System:
    Betriebssystem: Win98SE
    CPU: Duron 800 Mhz
    Board: Gigabyte GA 7 zx (Rev. 5.xx)
    Ram: 256 MB PC 133
    Karte alt: Geforce 2 MX, 32 MB

    Ich hoffe das sind alle Daten die Ihr braucht. Zum Problem, nach der Deinstallation der alten Treiber und der Einstellung auf Standard VGA funktioniert die Installation mit der beiligenden TreiberCD. Nach dem Neustart kommt aber nur ein schwarzer Bildschirm. Auch das formatieren der Platte und anschließende Neuinstallation von Win98 SE funktioniert nicht. Im abgesicherten Modus kann ich dann wieder auf Standard-Bildschirm schalten. Ich weiß nicht weiter?

    Wäre Euch für einen Tipp echt dankbar.

    Ciao
     
  2. lipper33

    lipper33 ROM

    Problem beseitigt. Nach der 3. Nacht gelöst. Danke an alle, die sich Gedanken gemacht haben. Leider hat sich keiner gemeldet.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen