1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

384mb ram?

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von supa999, 24. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. supa999

    supa999 Kbyte

    Also ein kollege hat sich zu seinen 128mb ram noch 256mb dazu gekauft. doch nach dem einbau, zeigte das bios dies auch an, aber beim starten von win98se gabs irgend nen systemschutz fehler oder so, danch wollte windows die registry reparieren, nach dem ausbau der 256mb ram lief qwindows wieder.

    liegt es jetzt nun am ram oder am windows?
     
  2. ReneW

    ReneW Megabyte

    Bei mir lief Windows ohne Probleme, deshalb könnte es am RAM liegen. Das Modul muss aber nicht unbedingt kaputt sein, es ist auch möglich das dieses sich nur mit dem anderen Modul oder dem Board nicht verträgt.
     
  3. dieschi

    dieschi CD-R 80

    Bau mal die 128MB aus und versuche Windows nur mit dem 256MB Modul zu starten!

    Was passiert?
     
  4. megatrend

    megatrend Guest

    Hallo,

    Kannst ja die einzelnen Module testen. ctRAMtst ist Freeware, Download unter http://www.heise.de/ct/ftp/

    Gruss + frohe Weihnachten,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen