1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

3D Spiele funktionieren nicht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von NewGigaWinner, 6. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Vor zwei Wochen habe ich mir ein komplett neues System
    zusammengestellt.

    Bestehend aus:

    Pentium 4 2Ghz
    MSI 845 Ultra Mainboard
    512 MB DDR-RAM
    Chaintech Geforce 4 Ti 4400
    Soundblaster Live Player 1024
    IBM 60GB Festplatte

    Ich kriege es einfach nicht hin 3D Spiele ans laufen zu
    kriegen. Beim 3D Mark 2001 SE bricht er bei fast jedem
    Versuch während des Benchmarks ab. Bei normalen 3D
    Spielen wie Neverwinter Nights auch. Ich habe den
    neuesten Detonator Treiber, das aktuellste Bios Update,
    sowie alle anderen Treiber auf dem neusten Stand. Wer
    kann mir helfen ?
     
  2. maverik

    maverik Byte

    Vieleicht solltest du dir die Speichertimings im BIOS ansehen.
    Sind sie auf zu schnell eingestellt entsteht dieses Problem auch.

    Mav
     
  3. Netzteil ist 450 Watt und OS ist WinXP
     
  4. Don2k

    Don2k Byte

    hi

    was verwendest du für ein OS ?

    MFG
     
  5. ManniBear

    ManniBear Megabyte

    Könnte auf ein Problem mit unzureichender Stromversorgung mit deiner Grafikkarte hindeuten. Was für Daten hat denn dein Netzteil? 20A auf der 3,3-V-Leitung solltens schon sein.
    Vielleicht ist es aber auch ein Temperaturproblem. Ist dein System gut gekühlt und laufen alle Lüfter (Netzteil, Grafikkarte, Chipsatz)?

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen