3D Spiele stürzen immer an selber Stelle ab, brauch Hilfe!

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Marv007, 17. November 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Marv007

    Marv007 Byte

    Registriert seit:
    1. November 2005
    Beiträge:
    10
    Hallo erstmal :)

    Ich habe folgendes Problem und das seit dem Kauf der ATI Radeon 9250 ...naja ist ja schon älter die Grafikkarte.
    Nun zum Problem:
    Alle 3D Spiele stürzen immer wieder an selber Stelle ab, es liegt nicht an den Grafikkarten Treibern, ich habe alle älteren Versionen und auch die neue durchgeprüft und bei allen Treibern das selbe.
    So, jetzt dachte ich es liegt am Windows hatte noch Windows XP ohne Service Pack drauf, dann hab ich mir Windows XP mit SP2 draufgespielt. Trotzdem stürzen die Spiele wieder ab, genau an selber Stelle wie vorher. Ich weiß echt nicht wohin, ich hab alles versucht was damit zu tun haben könnte, die Temperaturen sind auch alle okay, vor und nach dem Spielen. Wenn das Spiel abstürzt, flackert der Bildschirm kurz und ich sehe meinen Windows Desktop.

    Ich hoffe mir kann hier jemand helfen, danke im Vorraus :cool:
     
  2. michag

    michag Kbyte

    Registriert seit:
    30. September 2002
    Beiträge:
    299
    hello,

    mach mal nen benchmarktest ala 3DMAK2005 oder so...

    läuft der anstandslos durch?
    wenn nicht, könnte die graka hin sein.

    mg
     
  3. Marv007

    Marv007 Byte

    Registriert seit:
    1. November 2005
    Beiträge:
    10
    Also ... ich habe den 3DMark05 installiert, nur alles was das teil benötigt um den Test durchzuführen, ist in meiner Grafikkarte nicht vorhanden, lust dazu 3DMark03 oder ähnliches herunterzuladen habe ich nicht, da die Dateien sehr groß sind, um die 200MB.
    Ich bezweifle das die Grafikkarte defekt ist, ich habe sie vor nicht all zu langer Zeit erst gekauft. Ein paar Wochen her.
     
  4. Andy_la

    Andy_la ROM

    Registriert seit:
    15. November 2005
    Beiträge:
    6
    schon die neuste version von DirectX?
    Graftiktreiberupdate oder ähnliches?

    probier das ma..

    gruß Andy
     
  5. Marv007

    Marv007 Byte

    Registriert seit:
    1. November 2005
    Beiträge:
    10
    Hättest du den Text aufmerksam gelesen wüsstest du bescheid, das ich neue und alte Treiber probiert habe. Und bei der Windows XP Sp2 Version ist automatisch DirectX 9.0c mit dabei. Daran liegt es definitiv nicht!
     
  6. DerPferdeflüsterer

    DerPferdeflüsterer Kbyte

    Registriert seit:
    3. September 2004
    Beiträge:
    235
    Hallo, es liegt an deinen Bildschirmeineinstellungen.

    Schau mal unter "Systemsteuerung" und dann "Darstellung und Design" grüner Pfeil "Bildschirmauflösung ändern".

    Versuch die Auflösung zu ändern.

    Hast du Nero? Wenn, ja dann deinstalliere es, weil Nero die Grafikkartentreiber blockiert. Das kenne ich von Colin McRae 2005.
     
  7. Marv007

    Marv007 Byte

    Registriert seit:
    1. November 2005
    Beiträge:
    10
    Also ich habe schon eine gewisse Ahnung von Computern, und was habe ich davon meine Auflösung zu ändern? Das wäre nie und nimmer ein Grund das 3D Spiele mittedrin einfach bye sagen.
    Und Nero besitze ich nicht, da mein Brenner seit einiger Zeit schon kaputt ist und nur im Keller rumliegt. Ich habe echt keine Idee warum das mit den Spielen passiert, vielleicht liegt es auch an der Grafikkarte selbst, ich teste mal meine alte (Geforce 2 Mx400, 64MB) und berichte dann meine Ergebnisse :).

    EDIT:
    Also ich musste mit erstaunen feststellen das diese mysteriösen Absturzprobleme mit der alten Grafikkarte nicht auftreten, ein Arbeitskollege von mir hat derweilig die selbe Grafikkarte (ATI Radeon 9250), doch bei ihm taucht dieses Absturzproblem nicht auf. Ich weiß nicht woran es liegen könnte.
     
  8. Yorgos

    Yorgos Viertel Gigabyte

    Registriert seit:
    2. Februar 2003
    Beiträge:
    3.963
    da Deine alte Graka einen nVidia Chip besitzt und die "neue" einen Ati, drängt sich die Frage auf ob Du die nVidia Treiber gründlich gelöscht hast.
     
  9. Marv007

    Marv007 Byte

    Registriert seit:
    1. November 2005
    Beiträge:
    10
    Ich hatte die Nvidia Treiber erst heute aufgespielt, nach dem Testen der alten Grafikkarte. Nun sind sie wieder deinstalliert. Das Problem tritt weiterhin auf, mit der ATI.
    Was könnte dieses Problem denn auslösen, außer ein Defekt der Grafikkarte ... ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen