1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

3D! Turbo Experience funzt nicht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von JoergiW, 16. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. JoergiW

    JoergiW Kbyte

    Hallöchen!

    Habe vor kurzem ne MSI-GeForce NX6600 erstanden und habe soweit keine Probleme!
    Das einzige, was mich stört ist, daß das mitgelieferte Tool "3D! Turbo Experience" nicht funzt!
    Ich bekomme im IE-Explorer nur ne lapidare Fehlermeldung, das irgendwas mit ner msvga.ocx nicht stimmt oder so ähnlich!
    Kann also die D.O.T Funktion der GraKa nicht testen!
    Gibt es irgendein Patch/Update dafür? Oder irgend ne andere Möglichkeit?

    Mein System: MSI-KT6 Delta FISR, MSI-GeForce6 6600 AGP, 128MB, ViVo Edition, 512MB Elixier DDR-400, LowNoise PFC-Netzteil 420 Watt 3,3V-33A, 5V-25A, 12V-20A, AMD-AthlonXP 3200+ (Barton FSB200)
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen