3DMark2001 läuft nicht mit DirectX 9?

Dieses Thema im Forum "Software allgemein" wurde erstellt von stna1981, 22. März 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. stna1981

    stna1981 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    200
    Hallo.

    Habe eben meinen neuen rechner eingerichtet (W2K SP3, DirectX 9) und wollte danach 3DMark2001 laufen lassen, allerdings lässt sich der nicht starten, sondern bricht immer mit einer Fehlermeldung ab (diese besagt dass DirectX 8.1 und die Grafiktreiber richtig installiert sein sollen).
    Woran liegt das?

    Mfg

    Stefan
     
  2. stna1981

    stna1981 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    200
    Das ist ja nicht die Lösung des Problems, außerdem ist das 3DMark2001 weiterhin immer noch aussagekräftiger als das 3DMark03, das zudem auch noch umstritten ist...
     
  3. stna1981

    stna1981 Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    200
    Danke, mit dem 330er Build gehts natürlich ;-)
     
  4. inc.

    inc. Kbyte

    Registriert seit:
    3. November 2001
    Beiträge:
    280
    installier doch direkt 3D Mark 03
     
  5. Sele

    Sele Freund des Forums

    Registriert seit:
    30. Oktober 2002
    Beiträge:
    17.582
    3D Mark auf Version 330 updaten!
    [Diese Nachricht wurde von Sele am 22.03.2003 | 15:25 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen