1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

4 IDE Ports richtig anschließen

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von anges, 14. Januar 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. anges

    anges ROM

    Registriert seit:
    14. Januar 2004
    Beiträge:
    3
    Hallo zusammen ,
    auf meinem Motherboard ASUS CUBX E befinden sich 4 IDE Ports ( 2xblau Ultra DMA 66/ 2x Schwarz Ultra DMA 100 ) hier möchte ich gerne 4 Festplatten und 2 CD rom / Brenner anschließen.
    Soweit ich weis kann man ja pro IDE controller 2 Geräte anschließen ! ??
    Ist das möglich, und wenn ja was sollte ich dabei beachten ???
    Als Betriebssystem ist Win 2000 SP3 installiert.
    Müsste ich auch im Bios oder im Betriebssystem ändern oder einstellen ??
    Also an den 1.IDE port = 1. FP + CD Brenner / / 2. IDE Port 2. FP + CD ROM / /
    3. IDE Port 3. FP / / 4. IDE Port 4. FP ????


    Vielen Dank schon im voraus.

    MFG
    anges
     
  2. MSG3

    MSG3 Kbyte

    Registriert seit:
    8. Januar 2004
    Beiträge:
    232
    Hallo,

    Das wird nix..

    Du sollest immer Festplatte/Festplatte und Laufwerk/Laufwerk an einem Kabel laufen lassen, da Laufwerke die HDDs ausbremsen.
     
  3. Roehre

    Roehre Byte

    Registriert seit:
    5. Januar 2003
    Beiträge:
    51
    Hallo,

    ohne jetzt was zu Board zu suchen: die UDMA100 Anschlüsse dürften zu einem Highpoint oder Promise onBoard-Raid gehören.
    Die laufen natürlich auch als normale IDE-Port.
    Da also doe HDs ran (falls W2k bereits installiert ist und am normalen IDE hängt, gibt es beim Umstecken vermutlich Probleme mit dem Promise/Highpoint-Treiber und dem dann falschen boot-Eintrag...).
    Die Highpoint/Promise-Raid-Chips können je nach Version und Bios keine anderen Geräte als HDs sauber unterstützen, CD-LW laufen mangels kompletter ATAPI-Unterstützung garnicht oder nur im PIO-Mode, die also unbedingt am normalen IDE lassen.

    Gruß aus Berlin
    Röehre
     
  4. TrinoX

    TrinoX Halbes Megabyte

    Registriert seit:
    2. Oktober 2003
    Beiträge:
    526
    Hi, ich hab gerade bei ASUS.COM geschaut, aber dein Mainboard nicht gefunden.
    Könntest Du mal ein paar nähere Angaben mach (Verbaute CPU z.b.) oder die exakte Typenbezeichnung des Boards.

    Ich glaub nämlich, das es sich um 2x IDE und 2x Raid-Controller handelt und nicht um 4x IDE Kontroller, das wäre mir neu, das ein board mehr als 2 IDE's hat.

    TnX
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen