1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

500MHz-PC mit GeForce2 zu langsam

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Republica, 17. Februar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Republica

    Republica Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    63
    hier jetzt \'nen Computer von einem Kumpel stehen, den ich ein bisschen richten soll, weil er bei ziemlich jeder grafisch-aufwendigen Anwendung (hauptsächlich natürlich Spiele) ruckelt.
    Vorerst mal die Daten:

    AMD K6-2 500MHz (100 MHz FSB)
    192 MB RAM
    Elitegroup P5SS-ML Motherboard mit SiS-Chipsatz
    ELSA Gladiac 511 (PCI) Grafik (GeForce2MX 32MB)
    Onboard-Sound
    Windows ME

    Nun habe ich alle wichtigen Treiber neu runtergeladen: neuestes BIOS, Detonator-Treiber 23.11, Chipsatz, etc.
    Trotzdem ruckeln die Spiele total. NeedForSpeed Porsche und UnrealTournament laufen nicht einmal auf einer Auflösung von 640*480 mit 16bit richtig.
    Da lief mein alter Celeron mit 333 MHz und TNT2 schneller!!

    Woran kann das denn liegen??
    Hoffe, es gibt da eine Lösung!!

    Greetingz,
    Republica
     
  2. Republica

    Republica Byte

    Registriert seit:
    26. Mai 2001
    Beiträge:
    63
    Jep, ich habe WinME komplett neu draugemacht und gleich die neuen Treiber installiert.

    Das mit den AGP-Treibern erübrigt sich: Das Motherboard hat keinen AGP-Slot!!

    Du meinst aber eher, es liegt an der PCI-Karte?
     
  3. motorboy

    motorboy Megabyte

    Registriert seit:
    16. April 2001
    Beiträge:
    1.707
    der k6/2 hat ne langsame flieskomma einheit (ist bei den meisten spielen wichtig), und ein kleines problem könnte der sis chipsatz sein
    ich habe meinen amd k6/2 450 (via) mit voodoo 3000 weggegeben nur wegen dem spielen, UT lief einigermasen, quake 3 im netz zu langsam, nfs porsche im netz ebenfalls zu langsam, (seltsamerweise wurde das schlimmer als ich auf isdn umstieg)

    ich denke für ein spieler: weg damit

    grüsse
     
  4. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    motorboy hat ja auch schon was dazu gesagt. die pci karten sind natürlich wesentlich langsamer als agp grafikkarten, könnte also auch ein grund sein.
    vielleicht hat aber noch jemand aus dem forum eine andere idee wie dir zu helfen ist.
    mfg alles gute ossilotta
     
  5. ossilotta

    ossilotta Ehren-Moderator

    Registriert seit:
    1. Juli 2001
    Beiträge:
    8.646
    hallo,
    wurde das system neu aufgespielt oder nur die neuen treiber über die alten?
    ist der sis agp vxd treiber installiert?
    desweiteren dürfte die pci grafikkarte ein flaschenhals sein!
    mfg ossilotta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen