1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

512 MB PC-133 RAM läuft nur auf PC-100

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Cursed, 5. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cursed

    Cursed ROM

    Also, als ich meine Grafikkarte (VooDoo3 2000->GAINWARD GeForce2 Pro/450MHz ersetzt habe, hab ich alles Mögliche probiert, bis ich drauf kam, dass es am RAM lag. Wie gesagt, es lief alles perfekt (sogar 72h lang), bis ich die Grakas austauschte und nichts mehr funktionierte (nicht gescheit halt: BlueScreens, einfach mal blöd Neustarten usw...). Jetzt läuft wieder alles stabil auf PC-100. Bin halt n\' Zocker und mach doch nicht mit nem PC-133 Riegel auf PC-100 rum. Also, neuer Riegel oder Spannung zu niedrig. Könnt ihr mir helfen? :-)
     
  2. Cursed

    Cursed ROM

    Lol, ich hab schon längst 5x formatiert, ich sag ja, es liegt am RAM! Die neuesten VIA\'s sind auch drauf.
     
  3. Denniss

    Denniss Megabyte

    Sämtliche alte Treiber der Voodoo3 gelöscht ?
    Verstecken sich gerne und machen Probs .
    AGP-Treiber passend zum Mainboardchipsatz installiert ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen