1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

512 MB SD-RAM 133MHz in 2 Modulen

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Daniel-I, 15. Juli 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Daniel-I

    Daniel-I Byte

    Hallo!
    Ich plane den Kauf von 512 MB SD-RAM 133MHz in 2 Modulen, Bezeichnung "256MB-SDRAM, PC-133, 7ns, OEM". Meine Fragen:
    Besteht die Gefahr, dass mein Computer nicht alles erkennt?
    Ist es schlimm, wenn der dann nur mi t 100 MHz läuft?
    Ich habe von einem Problem mit Windows und viel RAM gehört. Nutze Wi98SE; gibts da ein Problem?

    Freue mich auf Antworten auf meine Fragen

    Daniel
     
  2. ossilotta

    ossilotta Ehren-Moderator

    habe auch unter win98se 512 mb laufen.jedoch marke.vorige woche gekauft.Tip von mir " www.sld.de" 256 mb Marke Infinion
    DM 106,90 incl.Mwst.läuft problemlos.In der System INI würde ich Dir dann noch empfehlen unter 386 Enh als letzte Zeile den Eintrag setzen: ConservativeSwapfileUsage=1 Damit wird windows gezwungen erst einmal mit dem Hauptspeicher zu arbeiten und benutzt keine Auslagerungsdatei.Probier es einfach mal aus. sollte dein system damit langsamer laufen, was ich aber nicht glaube, dann kansst Du die Zeile wieder löschen. gruß Siggi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen