1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

768 MB RAM - Probleme

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von tecnodoc, 15. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tecnodoc

    tecnodoc Byte

    Ich habe versuchsweise 768 MB an Ram ( Infineon PC133-222 ) unter Windows 2000 installiert und bekomme damit ploetzliche Abstuerze . Wenn ich nur 512 MB installiere klappt alles einwandfrei , egal welche der zwei der Module ich installiere , also kann es kein defekter Riegel sein ?
    Wer weiss woran das liegen kann ?
     
  2. motorboy

    motorboy Megabyte

    könnte auch an deinem board liegen:
    das die treiberbausteine, die die speichermodule mit strom versorgen überlastet werden, zu schwach sind --> mehr speicher brauchen natürlich mehr strom/spannung,

    abhilfe vielleicht:
    die langsamsten speichereinstellungen im bios einstellen
    oder bei ganz wenigen boards kann man die speicherspannung erhöhen (leicht erhöhen - weis selbst nicht wie das geht - es kann auch im bios nen einstellpunkt geben, mit dem man das machen kann)
     
  3. ReneW

    ReneW Megabyte

    Hast Du den ServicePack 2 installiert ?
     
  4. megatrend

    megatrend Guest

    Hallo,

    Es könnte am Motherboard liegen; was hast Du für eins? Ich weiss, dass bei gewissen Motherboards 3 Riegel erst nach einem BIOS-Update liefen.

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen