1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

80-poliges festplattenkabel

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von BadCommander, 17. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. BadCommander

    BadCommander Byte

    Registriert seit:
    14. März 2002
    Beiträge:
    53
    hallo ihr,

    ich habe eine 40 GB Festplatte von Maxtor (4k040h2) in mein System gehangen (AMD Athlon Xp 1600+ auf einem chaintech ct-7aja2/aja2e).
    jetzt kommt beim booten jedoch immer der hinweis, dass kein 80-poliges kabel installiert ist. wenn ich das jedoch tue, erkennt er meine zweite Platte (Quantum fireball 20 GB) nicht mehr.
    Ich vermute, dass ein Bios-Update hilft, aber wie bekomme ich raus, welches Board ich hab? Das aja2 oder das aja2e. Oder ist das egal?

    Bin für jede Hilfe sehr dankbar!

    cu
    alex
     
  2. henner

    henner Viertel Gigabyte

    Registriert seit:
    29. Mai 2001
    Beiträge:
    2.888
    Hi!
    Alles über DMA-66 wird mit einem normalen Kabel nicht mehr richtig versorgt, erstens. Die neuen Kabel müssen auch besonders eingebaut werden, nämlich blauer Pfosten aufs Board, schwarzer=äußerer=Master-Platte, grauer=mittlerer=Slave-Platte - und das ist zwingend !! im Gegensatz zu den Kabeln von früher.
    Ich vermute stark, daß es da schon mal dran hakt bei Dir.
    Falls das also nicht hilft, wäre eine Vermutung, daß es am Bios hängt. Geh zur c't, lade Dir da "c't Bios" runter oder "AIDA 32", da kannst Du's auch sehen.
    Die Bios-Version bzw. Bios für Board-Version ist ganz und gar nicht egal, ein Fehler kann Dein Board irreparabel zerstören - besorge Dir also besser jemanden, der sich mit sowas ein bißchen auskennt, bis Du selbst da fit bist (ich hab sogar mal ein K7S5A vom Laden flashen lassen, denn ich wußte, daß das ein scheiß-empfindliches Board ist - und es war auch so: sie haben es selbst zerschossen und ich kriegte auf ihre Kosten ein Neues).
    Bevor Du also irgendwas größeres, evtl. folgenschweres startest, mach dreimal sicher, daß die Platten richtig angeschlossen und richtig gejumpert sind - solange das nicht stimmt, bringt Dir egal welches neuessuperduper Bios überhaupt nix. - Ach ja, denk dran, daß es auch mal kaputte Kabel geben kann, notfalls besorg Dir halt noch ein neues, denn ohne korrekte Erkennung im Bios nützt alles andere auch nichts.
    Gruß
    Henner
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen