1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

8700k Problem

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von AndreasGTX, 21. April 2018.

  1. Hallo Leute!

    Habe ein Problem mit meinem 8700k auf einem Maximus X Hero Mainboard.
    Es handelt sich um die BIOS Version 1101.
    Hatte beim Kauf des PC´s vor einem Monat die Version 0802 drauf.
    Leider weiß ich nicht genau ob der Bug bei der 0802 schon aufgetreten ist.
    Auf jeden Fall existiert dieser mindestens seit der 1003 Version.

    Und zwar ist es so, dass egal ob der Prozessor standartmäßig (nur XMP) oder auch übertaktet läuft, sich der 8700k nach ca 30 Minuten auf 3.7 GHz runtertaktet und dort bleibt.

    Er geht nicht mehr auf 4.3 oder 4.7 GHz hoch, auch dann nicht wenn ich versuche ihn mit AI Suite 3 zu übertakten.
    Temperaturen bei normalem Spielebetrieb bei 4.7 GHz pendeln so um die 60-65 Grad.

    Hoffe jemand ist so nett und kann mir behilflich sein.

    Vielen Danke schon mal im vorraus!
    MfG
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Welche Temperaturen und womit gemessen?

    Gibt es im Bios irgendwas in Richtung "Power Limit" ?
     
  3. Temperaturen sind von CoreTemp
    Power Limit gibts glaub ich aber ist ja alles auf Standard. Also sollte schon funktionieren denke ich.
     
  4. magiceye04

    magiceye04 Wandelndes Forum

  5. Wenn ich unter Windows auf Höchstleistung stelle bleibt er auf den 3.7 GHz
    Habe aber auch schon beobachtet dass er nach längerer Zeit wieder auf 4.3 GHz hochgeht aber dann schnell wieder auf 3.7 geht.
     
  6. chipchap

    chipchap Ganzes Gigabyte

    Die AI Suite schadet mehr, als sie hilft.
    Übertakten würde ich im BIOS.

    Gib mal bitte den Rest der Hardware und die Belüftung der PCs an (welche Lüfter wo verbaut etc.).
     
  7. 32 GB (4x8) G Skill trident Z 3200 MHz
    Deepcool ex 240 AiO
    1080ti
    3 gehäuselüfter vorne + 2 hinterm Radiator 1x hinten
     
  8. chipchap

    chipchap Ganzes Gigabyte

    Kannst Du mal ein paar Bilder vom Gehäuseinnern machen und hier hochladen?
    Das BIOS ist schon wieder veraltet.

    Ich hab jetzt Version 36xx drauf, das zwanzigste auf dem Z170 Pro Gaming. :spinner:

    Vollbestückung beim RAM scheint nicht immer mit Übertaktung zu funktionieren.
    Der 8GB GSkill ist auch nicht als kompatibel in der 4Slot-Belegung in der QVL
    https://www.asus.com/de/Motherboards/ROG-MAXIMUS-X-HERO/HelpDesk_QVL/
    angegeben.

    Was passiert mit zwei RAMs?
     
  9. Hey sorry für die späte Antwort aber das Problem scheint mit dem neuen BIOS Update gelöst zu sein.
    Alle Kerne laufen jetzt permanent mit 4.3 GHz.
    Danke trotzdem für die Hilfe. Falls es erneut zu dem Problem kommt melde ich mich nochmal.

    LG
     

Diese Seite empfehlen