1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

98 <-> xp wie immer: geht nicht

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von sclub7, 9. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    hallo beisammen!
    hab endlich meinem alten rechner ne netzwerkkarte gegönnt, der soll jetz mit meinem erstrechner verbunden werden :)

    daten:
    hauptrechner
    ---------------
    win xp pro
    tcp/ip mit 192.168.0.5 und subnet-mask auf 255.255.255.0
    arbeitsgruppenname "workgroup"
    verzeichnis ist freigegeben
    rtl-netzwerkkarte

    nebenrechner
    ---------------
    win 98 se
    tcp/ip mit 192.168.0.10 und subnet-mask auf 255.255.255.0
    arbeitsgruppenname "workgroup"
    verzeichnis ist freigegeben
    compex2000-netzwerkkarte

    wenn nochwas fehlt, einfach nachfragen

    jedenfalls, ich hab schon unter www.windows-netzwerke.de im forum und auch hier ein wenig gesucht, aber nichts passendes gefunden.

    es funzt kein ping, auch kann ich keinen anderen rechner im netzwerk sehen, und zwar unter xp und 98. natürlich habe ich ein x-over-kabel genommen, rechner sind direkt miteinander verbunden. es soll lediglich ein tausch von dateien stattfinden, ics wird nicht benötigt.

    das einzige was ich bisher gemacht hab war: netzwerkkarten rein, kabel dazwischen, protokoll-verbindungen gelöst (netbeui, ipx/spx) und nur tcp/ip auf den og. addressen bei den netzwerkkarten eingerichtet. und es geht nichts :
    wäre toll, wenn mir mal jemand aus der patsche helfen könnte

    mfg
    christian

    nachtrag: xp erkennt, dass ein kabel angeschlossen wurde, auch leuchten die leds auf den karten.
    [Diese Nachricht wurde von sclub7 am 09.01.2003 | 21:15 geändert.]
     
  2. raru

    raru Byte

    Registriert seit:
    10. Januar 2003
    Beiträge:
    17
    Hallo,

    die HOSTS-Datei dient hauptsächlich dazu, die Kommunikation zwischen den Rechnern im Netz zu vereinfachen.
    Unter XP dürfte sie zu finden sein in C:\WINNT\system32\drivers\etc , unter Win98 im Windows-Ordner.
    Sie sollte z.B. wie folgt angepasst werden:
    127.0.0.1 localhost
    192.168.0.1 PC1 # IP-Adresse PC-Name XP-PC
    192.168.0.2 PC2 # IP-Adresse PC-Name Win98-PC
    Nun braucht ein Ping nicht mehr mit der vollständigen IP-Adresse eingegeben zu werden, sondern nur noch mit dem PC-Namen des anderen PC, z.B. "ping pc2".

    Mit XP kenne ich mich nicht besonders aus, aber Win2000 ist, von Spielereien bei XP abgesehen, nicht gravierend anders. Ich installiere grundsätzlich immer NETBEUI zusätzlich zu TCP/IP, denn die beiden Protokolle behindern sich normalerweise nicht.
    Ich würde an deiner Stelle mal die Geschwindigkeit der 100er Karte von "automatisch" manuell auf "10 Mbit Half Duplex" umstellen. Damit hatte ich auch schon Erfolg.
    Bei "Netzwerk-und DFÜ-Verbindungen" auf Eigenschaften der LAN-Verbindung gehen und die Konfiguration der Karte anklicken.
    In den erweiterten Einstellungen den Verbindungstyp wählen und von automatisch auf 10BaseT (Twisted Pair) umstellen (Bezeichnungen können evtl. abweichen).

    Viel Erfolg

    Gruss Ralf
     
  3. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    allso, es funktioniert jetzt erstmal. aber nur, weil ich auf beiden rechnern netbeui als protokoll installiert habe. hab dies auch schonmal rückgängig gemacht, um zu sehen, obs dennoch mit tcp/ip funzt, jedoch ohne erfolg, ich seh dann in der netzwerkumgebung nur den eigenen rechner. hmm, vielleicht hab ich nochmal langeweile und bastle was weiter, oder aber jemand anderes hat noch ne zündende idee.

    mfg
    christian
     
  4. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    hallo!
    wie bereits oben erwähnt, Outpost hatte ich deaktiviert und auch schliesslich komplett gekillt.

    hmmm, wie soll ich diese hosts-datei nun anpassen? ist dies wirklich notwendig? oder muss ich nur den dateinamen entsprechend ändern?

    in dem einen rechner steckt ne 10mbit-karte, in meinem eine 100mbit. xp erkennt, dass es sich um eine 10mbit-verbindung handelt. aber eins ist mir noch aufgefallen: bei xp kann man sich doch den zustand einer verbindung anschauen (übermittelte pakete etc.), da waren immer nur pakete von xp aus versand, aber keine gingen beim xp rechner ein. als ich nach nem rechner über xp gesucht habe, haben aber beide leds an den netzwerkkarten geblinkt.

    ich hab auch schon mit der anmeldung bei 98 alles mögliche probiert, einerseits mit meinem xp-namen und extra noch auf dem xp-rechner ein neues benutzerkonto mit passwort erstellt, die gleichen daten bei der win98-anmeldung genommen, aber trotzdem keinerlei erfolg. ping geht auch immer noch nicht.

    da in dem 98-rechner mehrere netzwerkprotokolle drauf waren (netbeui, ipx/spx und tcp/ip) hab ich alle bis auf tcp/ip gelöscht, bei windows xp ist sowieso nur das tcp/ip-protokoll mit der netzwerkkarte verbunden.

    hmmm
    christian
     
  5. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Hallo,

    &gt;Mit Win 98 kann man meines Erachtens (bitte korrigeiert mich, wenn falsch) nicht auf NTFS Partitionen zugreifen.

    Vom Platte auf Platte kann es WIN98 so ohne weiteres nicht. Inzwischeb gibt es aber Programme, die es WIN98 auch ermöglichen.

    Gruß
    Christian
     
  6. raru

    raru Byte

    Registriert seit:
    10. Januar 2003
    Beiträge:
    17
    Hallo sclub7,

    ich kenne Outpost nicht, aber bei ZoneAlarm gibt es die Möglichkeit, sog. IP-Ranges einzutragen, die die lokalen IP-Adressbereiche enthalten. Damit lässt ZoneAlarm diese Adressen durch.

    Außerdem ist es sinnvoll, die HOSTS-Datei anzupassen. Dort trägst du die IP-Adressen und die zugehörigen Namen deiner Rechner ein. Dies muss auf allen Rechnern genau gleich erfolgen.
    Die HOSTS-Datei findest du im Windows-Verzeichnis (im Original als HOSTS.SAM). Der Name muss, damit alles funktioniert, auf HOSTS abgeändert werden.

    Hast du in beiden Rechnern 100er Karten oder ist vielleicht eine davon eine 10er. Das könnte zu Problemen führen, ist aber dadurch zu lösen, indem die 100er Karte auf 10 Mbit eingestellt wird.

    Benutzt du auf beiden Rechnern den gleichen Anmeldenamen und das gleiche Passwort. Dies wird benötigt, um unter Win NT, 2k und XP auf die Freigaben zugreifen zu können.

    Gruss Ralf
     
  7. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    hmmm ja, das freigegebene verzeichnis auf dem xp-rechner lag auch auf einer ntfs-partition, aber ich hätte doch dennoch wenigstens den rechner sehen müssen, oder? ping geht auch net...hab schon mehrere male neugestartet, ohne erfolg. wie auch immer, erst morgen wird weitergebastelt, hoffentlich erfolgreich! ;)

    und firewall hab ich aus, alles sehr seltsam... :(
     
  8. dsluser121

    dsluser121 Kbyte

    Registriert seit:
    21. Mai 2002
    Beiträge:
    216
    D.h. Du hast auf beiden PC}s mehrere Partitionen, darunter auch NTFS - Part. ?

    Mit Win 98 kann man meines Erachtens (bitte korrigeiert mich, wenn falsch) nicht auf NTFS Partitionen zugreifen.}

    Aber dann müsstest Du ja zumnidest auf die beiden Syst.-part. mit FAT 32 zugreifen können.

    Gib mal beim XP-Pc in die Befehlszeile (Zubehör -&gt; Eingabeaufforderung) "net view" ein . Erscheint denn der XP-Pc dann ?

    Mfg ... Matthes

    PS ... ansonsten : schalte mal die XP-eigene- Firewall aus
    [Diese Nachricht wurde von dsluser121 am 09.01.2003 | 21:35 geändert.]
    [Diese Nachricht wurde von dsluser121 am 09.01.2003 | 21:37 geändert.]
     
  9. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    danke für die antwort!

    ja, outpost firewall is auf dem xp-rechner installiert, hab ich aber auf "deaktiviert" geschaltet. die xp-firewall ist sowohl beim internetzugang als auch bei der netzwerkverbindung aus.

    christian
     
  10. sclub7

    sclub7 Halbes Megabyte

    Registriert seit:
    28. Oktober 2000
    Beiträge:
    831
    danke für die antwort!

    auf beiden rechnern kommt auf der (system-)partition fat32 zum einsatz.
     
  11. foox

    foox Halbes Megabyte

    Registriert seit:
    20. Dezember 2002
    Beiträge:
    725
    Benutzt du firewalls?
     
  12. dsluser121

    dsluser121 Kbyte

    Registriert seit:
    21. Mai 2002
    Beiträge:
    216
    Hi -

    welches Dateisystem hast Du auf dem Win XP - Rechner ?

    Mfg ... Matthes !
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen