1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

9800SE und Omega-Treiber = Problem?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von katamaran3060, 25. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. katamaran3060

    katamaran3060 Megabyte

    Hallo!
    Wie ich hörte kann man mit dem Omega-Treiber bei einer 9800SE
    die deaktivierten 4 Pipelines freischalten. Also habe ich den Teiber installiert. Als ich anschließend 3D Mark 03 (der mit dem neuesten
    Orginaltreiber vorher einwandfrei lief) starten wollte,verschwindet zuerst der Mauszeiger und nach ca. 1 Minute wird der Bildschirm schwarz. Danach ist ein Reset angesagt. Im normalen Windowsbetrieb habe ich mit dem Treiber keine Probleme. Woran liegt das? Pipelines defekt? Mit dem Riva-Tuner konnte ich vorher mit dem Originaltreiber den Takt auf 9800 pro Frequenz (380/680)
    anheben und der Rechner und 3D Mark liefen stabil. Wer weiß Rat? :bet:
     
  2. Ardy

    Ardy Halbes Megabyte

    Moin moin

    Das Freischalten muss nicht in jedem Fall klappen. Oft werden 9800pro-Karten die defekte Pipelines haben einfach als 9800se "umgelabelt". Also 4 Pipelines gesperrt, damit die defekten Pipelines nicht angesteuert wird und dann als 9800se verkauft.
    Du scheinst wohl eine dieser Karten erwischt zu haben.
    Ich kenne mich mit dem freischalten der Pipelines nicht wirklich aus, aber ist es vielleicht möglich die Pipelines einzel freizuschalten? Da könnte man versuchen nur 2 Pipelines, die funktionieren, freizuschalten....

    Ciao

    EDIT: Hast du die Karte nach dem Freischalten eigentlich noch übertaktet oder mit original-Takt gefahren?
     
  3. katamaran3060

    katamaran3060 Megabyte

    Habe die Karte nach dem Freischalten im Originaltakt betrieben. Habe gehört,daß es da auch noch einen DNA-Treiber geben soll. Probiere jetzt eben den noch aus. Falls da auch nichts geht,installiere ich eben wieder den Originaltreiber und takte sie über Rivatuner hoch. :(
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen