98SE - nach Standby falsche Frequenz

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von larsenstein, 19. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. larsenstein

    larsenstein Byte

    Registriert seit:
    11. Januar 2002
    Beiträge:
    84
    Hallo,

    ich habe auf einem schmalen System mit ECS K7SEM (Sis-Chipsatz, onboard Grafik & Netz) Win 98 SE installiert - soweit alles reibungslos. Wenn ich das System einige Zeit nicht benutze, geht es in den Energiesparmodus. Dann verändert sich irgendwie ein bischen die Geräuschkulisse - ein hohes Pfeifen (aber leise) kommt dazu. Wenn ich nun per Maus- oder Tastaturaktion wieder arbeiten will, meldet der Monitor eine falsche Zeilenfrequenz (out of range) und verweigert den Dienst. Mir bleibt dann nur noch ein Neustart per Reset, das System fährt dann aber wieder einwandfrei hoch. Kennt jemand das Problem und hat eine Lösung?
    Vielen Dank!

    Larsenstein
     
  2. petack

    petack Halbes Megabyte

    Registriert seit:
    1. Dezember 2000
    Beiträge:
    537
    Das kann bei älteren Systemen schonmal passieren.

    Ich würde den Energiesparmodus abschalten oder zumindest so konfigurieren, dass er erst sehr spät loslegt. Die Standardeinstellungen sind doch sehr früh.
    Wer sein System aber ne Weile nicht benutzt, so dass der Energiesparmodus greift, der sollte doch eher sein System solange runterfahren. Es schadet einem PC ja auch nicht mal ne Stunde oder auch anderthalb einfach nur da zu stehn.
    ScreenSaver auf 30 Min einstellen und das sollte genügen.
    Und wenn der PC doch mal länger nur so dasteht, na dann lohnt sich die Energiesparvariante: Runterfahren, PC ausschalten.

    Ciao petack
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen