1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

a7n8 deluxe-ständiges fiepen wenn sound nicht gebraucht wird

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von bornslippy, 15. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. hallo hab ein problem mit meinem nforce 2 board undzwar
    gibt es ein ständiges fiepen solang der sound nich gebraucht wird dachte zuerst wär der billige onboard soundchip aber seitdem ich eine terratec aureon universe karte hab(der onboard chip ist deaktiviert im bios) is das problem nachwie vor vorhanden das fiepen geht auch kurz mal weg wenn ich zb die externe festplatte zuschalte aber eben auch nur kurz das fiepen is ein gleichbleibender hochfrequenter ton bei dem ab und zu ein noch höherer kurzer ton hinzukommt
    schätze mal bin nich der einzige mit diesem problem bei dem toll ausgearbeitetn und hochgepriesenem nforce chip




    meine rechner daten:

    asus a7n8x deluxe board nforce2 chip
    amd athlon xp 2500+ barton (nicht übertaktet)
    1gb infineon ram
    leadtek a350 geforce 5900
    aureon 7.1 universe soundkarte
    80gb seagate b
    barracuda
    aktuelles winxp sp2 mit allen aktuellen treiber/hotfixes etc
    auch alle anderen hardwaretreiber sind aktuell und machen keine probleme
     
  2. Wingnut2

    Wingnut2 Viertel Gigabyte

    da ist wohl irgendwo ne störspannung drauf. Kommt das fiepen aus dem Lautsprecher oder allgemein vom Rechner ?
     
  3. SteveZ

    SteveZ Megabyte

    denke mal das kommt vom bord - schmeiß es weg und hol dir n neues =P vllt findest du noch ein anderes schönes nf2 bord für 20 Euro =)

    mfg
     
  4. Wingnut2

    Wingnut2 Viertel Gigabyte

    wow, was für eine qualifizierte Aussage.
     
  5. das fiepen kommt direkt aus den boxen wie entsteht denn bitte ne störspannung ich meine welche teile könnten irgendwo falsch aufliegen so das ne störspannung entsteht?ja is echt nich so der bringer "das board wegschmeissen"
     
  6. Michi0815

    Michi0815 Guest

    das geräusch entsteht, wenn signale von irgendwelchen datenleitungen in die analogkanäle des soundchips einstreuen. bei onboard-soundchips ist das wesentlich häufiger und lauter als bei solchen auf (pci) karten, ganz vermeiden lässt es sich aber nicht.

    du kannst:
    *) diverse kabel im pc so verlegen, dass sie möglichst weit weg vom soundchip sind
    *) mit der lautstärkeregelung experimentieren
     
  7. nein ich glaube nich das es mit dem soundchip zusammen hängt denn der onboard chip is deaktiviert(oder können auch bei deaktivertem chip störsignale raus?) und das fiepen is genau das gleiche geblieben sogar nach dem einbau meiner semi professionellen terratec aureon 7.1 universe karte

    achja und die pci soundkarte also die aureon hab ich extra am untersten slot installiert um störsignale zu vermeiden aber da die störsignale genau die selben geblieben sind und weil die signale kurz unterbrochen werden wenn ich zb die externe festplatte anschalte glaube ich echt nich das es am soundchip liegt eventuell aber nforcechip da is ja der soundchip integriert wenn mich nich alles täuscht aber wie gesagt der chip is deaktiviert
     
  8. bardo

    bardo Byte

    vielleicht ist es auch ein defekter lüfter.
     
  9. wie sollte ein defekter lüfter störgeräusche aus den boxen verursachen?
     
  10. kann mir auch mal jemand antworten der hier wilde thesen aufstellt
    wills doch nur verstehen@ lüfter und störsignale
     
  11. bardo

    bardo Byte

    wenn ein lüfter defeckt ist vielleicht schon vom werk aus kann der probleme veruhrsachen.
    denn son lüfter ist immhin ein elektromotor wo elektromagnetische felder am wirken sind. klemm doch mal alle ab außer cpu lüfter dann wirst du es ja merken.
     
  12. hmm achso meinste das naja das problem tritt ja nur in windows auf d h wenn der sound nich genutzt wird daher gehe ich davon aus das das nich sein kann denn sonst wären die störsignale immer da oder irre ich mich?
     
  13. bardo

    bardo Byte

    jo da haserech .
     
  14. ottorator

    ottorator ROM

    Ja, da sucht man mal, klickt auf einen der ersten Links und muss feststellen, dass die Antworten mehr als blöd sind :-P

    Ich weiss, die Frage wurde 2005 gestellt, aber weil man diesen Thread eben sehr weit oben in der Google-Suche findet, muss das ich das jetzt mal zur Sprache bringen!

    Dieses Fiepsen kann bei einem zu kleinen Wert des PCI Latency Timers entstehen! :-)

    Einfach statt 32 auf 64 oder 128 stellen, sollte Abhilfe schaffen!

    Peace
     
  15. urkent

    urkent Byte

    Ansonsten half bei mir in der nForce Soundsteuerung bei Eingang für "Aufzeichnen" und "Digitalisierte" "SPDIF" auszuwählen, und zwar bei beiden. Mein Fiepen kam vom Board.
     
  16. X.MAN

    X.MAN Moderator

    Und die Forenregeln sind auch für die Katz....

    :zu:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen