1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

A7N8X - defekt nach speichern der BIOS Einstellungen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von tim allen, 12. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tim allen

    tim allen Byte

    Registriert seit:
    14. August 2002
    Beiträge:
    21
    Einfrieren von nForce2 Platinen nach Speichern im BIOS

    Offenbar kommt es bei zu schnellen Speichervorgängen im BIOS zu einem Systemfreeze. Erst vermuteten wir, dass es mit groben Sprüngen bei FSB Änderungen zusammenhing, was sich aber als falsch herausstellte. Dort trat das Problem eben nur gehäuft auf, da wir bei den Übertaktungstests am häufigsten Änderungen im BIOS vornehmen mussten.

    Das BIOS beendet dabei in der Regel zwar den Speichervorgang und resettet das System, jedoch wacht das Board danach nicht mehr auf. Es hat den Anschein, als würde der Prozessor nicht mehr initialisiert werden, wie uns Post Code Karten belegten. Wir trafen dieses Problem auf insgesamt 5 der 6 Testkandidaten an und konnten bis zum Schluss keine Erklärung zur Ursache dieses Phänomen finden. Insgesamt 8 mal während der Tests fror uns das System beim Speichern auf diese Weise ein und wollte nicht mehr aufwachen.

    Während es uns möglich war, das MSI Mainboard durch Stecken des 100 MHz FSB SAFE Mode Jumpers wieder zum Leben zu erwecken, funtkionierte diese Methode auf keinem der anderen Mainboards (dort findet sich lediglich der reguläre FSB Jumper). Bei ASUS half der Austausch des BIOS Chips, wie der Hersteller uns mitteilte, dies funktionierte bei ABIT und EPoX allerdings nicht. Zu guter Letzt fanden wir eine Möglichkeit, die offenbar in diesem Fall immer funktioniert: Der Einsatz einer CPU mit 100 MHz FSB veranlasste die "schlafenden" Systeme dann endlich wieder zum Neustart.

    Eventuell stellt der AOpen Kandidat hier eine Ausnahme dar, denn wir glauben einmal dort auf dieses Phänomen gestoßen zu sein, konnten aber mittels zweifachen ClearCMOS einen Neustart erreichen, was sonst nirgends gelang. Auch das zur Zeit im Test befindliche Barebone System mit Shuttle nForce2 Platine darf sich in die Reihen der Betroffenen einordnen, dazu aber dann in dem folgenden Test mehr.


    So viel laut HardTecs4U

    Wie sieht es denn nun im moment aus, wurde das Problem behoben? Was muss man tun um sich davor zu schützen? Plante mir ein nForce Board zuzulegen, aber momentn hab ich ein bisschen bammel. :confused: :bse: :confused:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen