1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Abit BE6 bootet zu langsam - HPT366-Con

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von bavella, 14. September 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. bavella

    bavella ROM

    Registriert seit:
    14. September 2000
    Beiträge:
    3
    Hallo!

    Ich habe ein Abit BE6-Boerd mit einem Zusatzcontroller (Marke Highpoint - HPT366), der 4 weitere EIDE-Geräte unter UDMA66 unterstützt. Der normale EIDE-Controller kann die üblichen 4 Geräte, aber nur als UDMA33.

    Mein PC hängt beim booten ca. 2 Minuten, an der Stelle, wenn Windows 2000 aufgerufen wird. Am Anfang des Bootens kommt ein blaues Fenster für den HTP366-Contr., in dem die 3 angeschlossenen Geräte und deren Modus erkannt werden.
    Ich glaube aber dennoch, dass das Problem mit dem HPT366-Controller zusammenhängt, da der Controller im Windows-Gerätemanager "normal", d.h. ohne Konflikte etc. angezeigt wird.

    Hier meine PC-Spezifikation:

    P III 500MHZ
    128MB 100MHz FSB
    - keine Übertaktung -
    {IBM 20GB + Segate 10,2GB + ZIP100 LW} on HPT366,
    {MIDA 40x CD-ROM, Yamaha-Brenner 8x} on IDE}s
    ELSA Erazor III Pro on AGP
    Creative Soundblaster 128PCI.

    Während des Betriebs läuft der Rechner stabil und schnell.

    Mein Computerhändler sagt, dass der Controller während dieser langen Wartezeit sucht, welche Geräte angeschlosen sind, und dass man diese Suchzeit nicht ändern kann. Ich glaube dieses aber nicht, da anfangs ja alle Geräte gut und schnell erkannt werden. Leider stehe ich jetzt alleine da, weil der Händler nicht weiterhilft...


    Vielen Dank für Eure Hilfe!!!
    Heinz Bavella
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen