1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

ABIT KG7 Lite erkennt XP+ 1600 nicht

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von pmichel, 17. Juni 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. pmichel

    pmichel ROM

    Hallo,

    ich habe mir vor kurzem ein ABIT KG7 LITE und einen Athlon XP+ 1600 zugelegt. Nach dem neuesten Bios-Update wurde der Prozessor beim Systemcheck auch richtig erkannt und der Rechner läuft stabil. Heute stellte ich fest, auf der zweiten Anzeige (nach dem Systemcheck) eine CPU-Taktfrequenz von 1400 MHz angegeben ist, obwohl der Prozessor auf der ersten Anzeige (Systemcheck) richtig erkannt wird. Ein Tool, welches mir die aktuelle Taktfrequenz ausliest, bestätigte mir 1404 MHz.
    Hat jemand die gleichen erfahrungen mit diesem Board?

    Vielen Dank für jede Antwort,

    Peter
     
  2. pmichel

    pmichel ROM

    Jo, stimmt, jetzt wo ich es lese, fällt es mir wieder ein.
    Da war ich wohl kurzzeitig verwirrt. Vielen Dank!

    Gruß, Peter
     
  3. ManniBear

    ManniBear Megabyte

    Der AMD Athlon XP 1600+ läuft auch nur mit 1400 Mhz. Die Angabe von 1600 in der Prozessorbezeichnung kennzeichnet nur ein Perfomance-Rating ("Quantispeed"), eingeführt von AMD um anzugeben wie schnell der Proz im Vergleich zu den alten AMDs bei gleicher Taktfrequenz laufen würde.
    Also alles ganz normal.
    Mfg Manni.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen