1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Abit Kr7a-Raid

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von DerKoesi, 17. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DerKoesi

    DerKoesi Halbes Megabyte

    Registriert seit:
    16. Mai 2002
    Beiträge:
    733
    Abend zusammen,

    Mein Mainboard ist wie o.g. das KR7A Raid von Abit.

    ich hab nun ein Problem:
    Nach einer Trojaner-Infektion meines Rechners habe ich nun vor eine Neuinstallation des Betriebssystems vorzunehmen.

    Wenn ich allerdings das WindowsXP professional Setup starte sagt mir das Programm, dass keine "Massespeicher" (sprich Festplatten) gefunden wurden.

    Hänge ich meine Festplatte an einen der Ide-Ports, funktioniert es einwandfrei... Die Diskette, welche meinem Mainboard beilag, enthält angeblich keine verwertbaren Treiber für das Raid.

    Habt ihr eine Ahnung, was ich machen soll?

    Danke im Vorraus,
    Jens
     
  2. manfredgt

    manfredgt Halbes Megabyte

    Registriert seit:
    9. Oktober 2002
    Beiträge:
    559
    Ich vermute, Du hast richtigerweise zu Beginn der Installation bei eingelegter Diskette F6 betätigt. Wenn XP auf der Diskette keinen Treiber findet, kann das daran liegen, dass sich der Treiber auf der Diskette in einem Unterverzeichnis befindet. XP duchsucht die Unterverzeichnisse aber nicht. Lass Dir mal den inhalt der Diskette (auf einem anderen PC) anzeigen. Findest Du dort ein Unterverzeichnis XP oder winXP oder so ähnlich, ziehe alle darin befindlichen Dateien in das Root-Verzeichnis der Diskette. Nun sollte es mit der Installation klappen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen